Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Minuszeichen ungünstig gesetzt
#1
Moin,

unter Verwendung der Steuerformel gemäß § 32a EStG brauche ich keinen Internet-Steuerrechner zu bemühen,
sondern kann die ESt samt ggf. Soli selbst ausrechnen.

In Zelle H31 steht die Formen =SUMME(EÜR!J917)-SUMME(EÜR!J919),
die das zu versteuernde Einkommen angibt, wobei der erste Formelteil die Einnahmen und der zweite die Ausgaben bezeichnet.
Sind die Ausgaben größer als die Einnahmen, entsteht ein Verlust, der in H31 z.B. mit -zvE = 10.000,-- EUR p.a. angezeigt wird,
wobei die Zelle wie folgt formatiert wurde "zvE = "#.##0,--"  EUR p.a." (zvE = zu versteuerndes Einkommen).

Das Minuszeichen für Verlust wird dabei etwas unglücklich angeordnet. Schöner würde es wie folgt aussehen: zvE = - 10.000,-- EUR p.a.
Ich habe es mit den Formaten
-"zvE = - "#.##0,--"  EUR p.a."
"zvE = - "#.##0,--"  EUR p.a."
"zvE = "- #.##0,--" EUR p.a."
probiert, aber das ist nicht die Lösung.

Wie bekomme ich es richtig hin?

Gruß
Dieter
Antworten Top
#2
Interessiert dich eigentlich irgendeine deiner Fragen, die du hier lostrittst? Du hampelst von einem Thema zum nächstne und bringst nichts qualifiziert zum Abschluss. "Danke" sagen ist nach wie vor ein Fremdwort für dich. 
Oder willst du uns nur dumm beschäftigen? Du legst hier eine Art und Weise an den Tag, die wirklich abschreckend ist. 

Da will man dir mit deinen eigenen Worten antworten:
(24.04.2024, 13:26)Taunusmann schrieb: Ja und ?
[-] Folgende(r) 1 Nutzer sagt Danke an Gast für diesen Beitrag:
  • GMG-CC
Antworten Top
#3
Hi,

man kann für positive, negative, Null und Text Werte jeweils getrennte Formate angeben. Diese werden in der genannten Reihenfolge durch Strichpunkte getrennt. In deinem Fall brauchst du also
"zvE = "#.##0,--" EUR p.a.";"zvE = "-#.##0,--" EUR p.a."

Und mal so nebenbei - nein nicht nebenbei sondern in fett und groß:
SUMME(A1) ist totaler Quatsch. Das solltest du mit angeblich jahrelanger Excelerfahrung so langsam wissen.
Daher statt =SUMME(EÜR!J917)-SUMME(EÜR!J919) bitte =EÜR!J917-EÜR!J919 verwenden.
Gruß,
Helmut

Win10 - Office365 / MacOS - Office365
Antworten Top
#4
(25.04.2024, 10:33)Taunusmann schrieb: In Zelle H31 steht die Formel =SUMME(EÜR!J917)-SUMME(EÜR!J919),

Wer hat die da hingeschrieben?
Warum kapiert der nicht den Sinn von SUMME()?
Die Formel heißt korrekt  =EÜR!J917-EÜR!J919
____________
Es gibt nur zwei denkbare Szenarien, um eine Einzel-Zelle SUMME() zu ranken:
a) Der Inhalt könnte auch Text sein und wird dann mit 0 gerechnet (ohne SUMME sonst: FEHLER)
b) Der Inhalt könnte ein zu evaluierender Ausdruck sein, der mehr als 0 Zellen umfasst. Dann also auch 1.
Wer weiß, vielleicht hat ja jmd. noch weitere.
Antworten Top
#5
Sehr geehrter Herr "EarlFred",

Sie missfallen mir immer mehr. Ich verbitte mir Ihre Ausdrucksweise.

1. Ich "hampele" ich nicht von einem Thema zum nächsten, sondern mein durchgängiges Thema ist Buchführung.
2. Ich "trete" nicht etwas "los"
3. Ich brachte bislang alles zum Abschluss, weil die Antworten mir halfen
4. Mich interessieren alle meine Fragen, sonst hätte ich sie nicht gestellt
5. Ich will niemanden "dumm" beschäftigen
6. Ich bedanke mich üblicherweise für jede Antwort. Habe ich es aus Versehen einmal vergessen, bitte ich um Entschuldigung.
7. Meine eigenen Worte "Ja und?" waren in dem Fall angebracht, denn die Frage war unverständlich.

Mit freundlichen Grüßen
Dipl.-Ing. Dieter G.

Ja, Summe ist totaler Quatsch. Aber zu meiner Entschuldigung möchte ich anmerken, dass es sich um eine komplexe Excelanwendung handelt und dabei kann einem schon mal ein kleines Missgeschick unterlaufen.
Dieter
Antworten Top
#6
„Getroffene Hunde bellen“, sagt der Volksmund. 

Würdest du deine rotzige „Rückfrage“ etwa für angemessen halten, wenn wir so auf eine deiner hingestammelten Fragen reagieren würden? Die sind nämlich häufig genug genauso wenig verständlich. Nein, würdest du nicht, Herr Diplom Ingenieur. Nein, es war nicht angemessen, es war komplett daneben. 

Weil du, natürlich wie immer nur ausnahmsweise (2x über die Forenfunktion „Danke“ gesagt bei 91 eigenen Themen. Noch Fragen? Nein, Euer Ehren!) schon wieder mal vergessen hast, dich zu bedanken, mach ich das mal für dich: „Danke, Helmut. Die Lösung funktioniert einwandfrei. Schön, dass du dir die Zeit genommen hast, mir bei meinem Problem zu helfen.“
Gern geschehen. Text auswendig lernen und das nächste mal selbst schreiben.
[-] Folgende(r) 2 Nutzer sagen Danke an Gast für diesen Beitrag:
  • HKindler, Dennis1990
Antworten Top
#7
Hallöchen,

Mal abgesehen von mehr oder weniger negativen subjektiven Befindlichkeiten und Aversionen, von denen ich nur ungern lese, was zum Nachzählen:

Zitat:2x über die Forenfunktion „Danke“ gesagt bei 91 eigenen Themen. Noch Fragen? Nein, Euer Ehren!

Das war auf jeden Fall öfter, in mehr als 2 Threads und nicht nur über die Danke Funktion ... 100
Nicht immer am Ende eines Threads, weil das Thema für den TE vielleicht schon vorher gelöst war.
Ich habe jetzt aber nicht geschaut, ob da jeder Antworter betroffen war. 17
Per statistisch gesehen etwas zu kleiner Stichprobe > 50%
.      \\\|///      Hoffe, geholfen zu haben.
       ( ô ô )      Grüße, André aus G in T  
  ooO-(_)-Ooo    (Excel 97-2019+365)
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste