Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Maximalwert von Summe
#1
Hallo in die Runde,

ich habe bisher noch nicht gesehen das mein Problem beschrieben wurde.
Deshalb versuche ich meine Frage mal direkt zu stellen.

[ Bild bitte als Datei hochladen! ]
Für die angezeigte Tabelle (denkt euch die Zeilen und Spaltenköpfe einfach) 
soll in einer Zelle ausgegeben (werden ohne Nebenrechnungen):

1. Maximalwert aus der Summe von Spalte 2+3 wenn Spalte 1 <3 ist.
2. Dasselbe dann für den Min Wert und 
3. den Mittelwert

Huh

Danke schon mal
Antwortento top
#2
Hola,

bitte keine Bilder! Eine Exceldatei macht mehr Sinn.

Gruß,
steve1da
Antwortento top
#3
OK hier die Excel-Tabelle


Angehängte Dateien
.xlsx   Test.xlsx (Größe: 8,31 KB / Downloads: 3)
Antwortento top
#4
Hola,

was wären denn deine Wunschergebnisse für 1,2 und 3?

Gruß,
steve1da
Antwortento top
#5
Siehe Datei


Angehängte Dateien
.xlsx   Test.xlsx (Größe: 10,47 KB / Downloads: 5)
Antwortento top
#6
Hallöchen,

Zitat:Maximalwert aus der Summe von Spalte 2+3

Also, wenn ich die beiden Spalten summiere und dann die Ergebnisse addiere bekomme ich einen Wert. Bei dem dürfte Min, Max und Mittelwert gleich sein Smile

Wenn ich die Aufgabe etwas anders formuliere
Maximalwert aus den Summen von Spalte 2 und 3
könnte ich schon zwei Werte erhalten Smile Eventuell sind aber gar nicht die Summen der kompletten Spalten gemeint sondern nur die Summen bis zu der Zeile mit der 3. Vielleicht ist es noch anders und es wird die Zeile mit der höchsten Summe gesucht ...

Grautom, Du merkst, die (erste) Datei alleine bringt's noch nicht Sad

Mal noch was anderes. Was hat denn die Spalte D für eine Bewandnis? Das Minimum liegt doch eindeutig in dieser Spalte und nicht in Spalte E... Du schriebst doch am Anfang, dass es um beide Spalten geht.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#7
OK ich versuche es noch einmal zu erklären.

Vorab, die beigefügte Spalte E ist nur als Nebenrechnung für mich. Die will ich aber nicht haben.

Ich möchte das Mit/Min/Max gebildet werden wenn die Spalte B<3 ist. Dabei sollen aber die Spalten C und D bereits summiert sein.

Ich hoffe das ist verständlicher.

Das wichtigste ist, ich will und kann keine Nebenrechnung machen!!!! (Sonst könnte ich es auch selbst machen.)

LG
Antwortento top
#8
Hallöchen,

Arbeitsblatt mit dem Namen 'Tabelle1'
DEF
13Mittel3774,9937749,9
14Min35953595
15Max4027,44027,4

ZelleFormel
E13=MITTELWERTWENN(B1:B11;"<3";E1:E11)
F13=MITTELWERT(SUMMENPRODUKT(((C1:C11)+(D1:D11))*(B1:B11<3)))
E14=MINWENNS(E1:E11;B1:B11;"<3")
F14{=SUMMENPRODUKT(KKLEINSTE(((C1:C11+D1:D11)*(B1:B11<3));2))}
F15=SUMMENPRODUKT(MAX((C1:C11+D1:D11)*(B1:B11<3)))
Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg

... beim Mittelwert muss ich nochmal nachschauen, es würde aber auch mit =SUMMENPRODUKT(((C1:C11)+(D1:D11))*(B1:B11<3))/10 gehen. Statt /10 zählst Du dann die Werte < 3 im Bereich
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#9
Ja super danke  18

Ich verstehe nur nicht warum beim Mittelwert der Faktor 10 drin ist?
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste