Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Mannschafts-Spielplan
#1
Hallo zusammen,

ich bräuchte mal eure Hilfe !

Ich habe in den Spalten A - D einen kompletten Liga-Spielplan.

Nun möchte ich in der Zelle F1 einen Vereinsnamen eingeben und daraufhin sollen ab Zelle F3 die Spieldaten der betreffenden Mannschaft in Abfolge des Datum, egal ob Heim-, oder Auswärtsspiel,  mit dem entsprechenden Gegner aufgeführt werden.

Es wäre schön, wenn das jemand schaffen würde, ich schaffe es nicht.

Schon einmal vielen Dank.

LG Bernd


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Das ist nicht ganz trivial. Klaus Kühnlein.
Antwortento top
#3
Hallöchen,

ich denke, es geht so rum. Mit Zeit und Datum dann analog ...

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCD
1Liste AListe Bmit a(A)mit a(B)
2baba
3cfea
4dbaf
5ea
6af

ZelleFormel
C2{=WENNFEHLER(INDEX(A$1:A$99;KKLEINSTE(WENN(($A$1:$A$99="a")+($B$1:$B$99="a");ZEILE($1:$99));ZEILE(A1)));"")}
Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
[-] Folgende(r) 1 Benutzer sagt Danke an schauan für diesen Beitrag:
  • Bernd0110
Antwortento top
#4
Läuft super ! Vielen lieben Dank !!!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste