Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Listensortierung mit Zellbezug
#1
Liebes Forum,

ich bin neu hier und hoffe ihr könnt mir helfen  Blush

Ich nutze office 2010 und habe folgendes Problem:

In Blatt 1 habe ich die Grunddaten von Personen stehen.

   

In Blatt 2 verweise ich auf Blatt 1 (Bsp. ='Blatt 1'!A3) und gebe hierzu Daten ein.

   

Sortiere ich nun Blatt 1, sortiert es die Daten auf Blatt 2 nicht mit. Gibt es hierfür eine einfache Lösung?

           

Vielen Dank schonmalSmile
Antwortento top
#2
Nein.
Antwortento top
#3
Also geht das gar nicht?
Antwortento top
#4
Hallo

du hattest nach einer einfachen Lösung gefragt. Dazu fällt mir nichts ein.

Ein aufwändigere VBA - Lösung ist sicher machbar.


LG UweD
Antwortento top
#5
Hallöchen,

nutze mal unsere Suche. Das wurde schon häufig gefragt.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#6
Hallo arsvivendi

Schreib in Blatt2, Zelle E1 folgende Formel:
Code:
=VERGLEICH(A2;Blatt1!$A$3$B$5;0)

und kopiere sie in alle Zeilen deiner Tabelle darunter.

Dann sortiere Deine Tabelle in Blatt1 wie gewohnt.

Dann sortiere nach Spalte E in Blatt2.

Dieses Sollte nun die selbe Reihenfolge wie Blatt1 haben, bezüglich Spalte B zumindest.

Funktioniert es?

Gruß,
Raoul
Antwortento top
#7
Super, funktioniert! War genau das was ich suchte!

Vielen vielen DankSmile
Antwortento top
#8
Hallöchen,

…. hättest Du nur mal gesucht … 15
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#9
--> Freut mich, dass ich helfen konnte.
Danke für die Rückmeldung.
Alles Gute, Raoul
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste