Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Leere Zellen in Streuungsberechnung ignorieren.
#1
Hallo zusammen,

stehe grad vor einem Problem. Ich möchte für mehrere Befragte die Streuung der Bewertung von politischen Parteien messen, gewichtet mit dem allgemeinen Stimmenanteil der Parteien.

Problematisch hierbei ist, dass wenn ich die Formeln runter ziehe, leer Zellen (also wo manchmal keine Antwort gegeben wurde) als 0 mitgerechnet werden und somit die Resultate verzerren.

Entsprechend wende ich mich an dieses Forum um zu fragen ob hier jemand eine formel/Befehl kennt mit dem leere Zellen nicht in der Kalkulation mitberechnet werde (aber trotzdem alle andere Zellen in gegebener Zeile).
Ich habe ein Beispiel angehängt.

Es wäre super wenn mir jemand helfen kann.

VG!


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 643,52 KB / Downloads: 4)
Antwortento top
#2
L2: =SUMME(S$2:Y$2*(D2:J2<>"")*(D2:J2-K2)^2)^0,5 bei altem Excel als {} ! Datei bitte nicht größer als 20 KB.
[-] Folgende(r) 1 Benutzer sagt Danke an LCohen für diesen Beitrag:
  • hamariox
Antwortento top
#3
Vielen Dank!

Größten Respekt dafür.

Bitte etnschuldige die Dateigröße.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste