Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Index doppelte Werte erfassen
#1
Hallo zusammen,

ich komme derzeit einfach nicht weiter. Und würde mich über den einen oder anderen Hinweis freuen :) Ich versuche bei einer Index Formel doppelte Werte darzustellen. Das will aber irgendwie nicht richtig. Da ich nicht weiss wie ich es am besten beschreiben soll, habe ich mal eine Tabelle beigefügt und in rot ergänzt, wo der Schuh drückt. Über jegliche Unterstützung würde ich mich freuen. :)

Besten Dank und noch einen schönen Abend/Nacht.

VG

.xlsx   index_doppelt.xlsx (Größe: 10,05 KB / Downloads: 4)
Antworten Top
#2
A$2:A$6+ZEILE( A$2:A$6)%% zur Unterscheidung verwenden
WIN/MSO schicken angeblich alle 5 Sekunden Deinen Screen heim zu Papa (recall-Klausel). 
Antworten Top
#3
Moin

Arbeitsblatt mit dem Namen 'Tabelle1 (2)'
DE
18328.08.2023
19230.08.2023
20231.08.2023
21029.08.2023
22001.09.2023

ZelleFormel
D18=SORTIEREN(A2:B6;1;-1)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
Wir sehen uns!
... Detlef

Meine Beiträge können Ironie oder Sarkasmus enthalten.

Antworten Top
#4
Hallo,

danke für deine Rückmeldung. Wie meinst du das genau? 

Code:
=WENNFEHLER(INDEX($B$2:$B$6;KGRÖSSTE(($A$2:$A$6=D14)*(ZEILE($A$2:$A$6)-1);ZÄHLENWENN($A$2:$A$6;D14)+1-ZEILE(A1)));"nein")

zu

Code:
=WENNFEHLER(INDEX($B$2:$B$6;KGRÖSSTE((A$2:A$6+ZEILE(A$2:A$6)%%)*(ZEILE(A$2:A$6+ZEILE(A$2:A$6)%%)-1);ZÄHLENWENN(A$2:A$6+ZEILE(A$2:A$6)%%;D14)+1-ZEILE(A1)));"nein")

ergibt einen Fehler bzw. "mit dieser Formel gibt es ein Problem". An welcher Stelle muss ich das austauschen/ergänzen?

Die Sortieren-Funktion funktioniert leider nicht bei mir :(

VG
Antworten Top
#5
so:
Arbeitsblatt mit dem Namen 'Tabelle1'
AB
23,0002028.08.2023
30,0003029.08.2023
42,0004030.08.2023
52,0005031.08.2023
60,00060001.09.2023

ZelleFormel
A2=D9+ZEILE()%%
A3=E9+ZEILE()%%
Verwendete Systemkomponenten: [Windows (64-bit) NT 10.00] / MS Excel 2021
Diese Tabelle wurde mit Tab2Html (v2.7.1) erstellt. ©Gerd alias Bamberg

und dann so:
Arbeitsblatt mit dem Namen 'Tabelle1'
DE
133,0002028.08.2023
142,0005031.08.2023
152,0004030.08.2023
160,0006001.09.2023
170,0003029.08.2023

ZelleFormel
D13=KGRÖSSTE($A$2:$A$6;1)
E13=SVERWEIS(D13;$A$2:$B$6;2;0)
Verwendete Systemkomponenten: [Windows (64-bit) NT 10.00] / MS Excel 2021
Diese Tabelle wurde mit Tab2Html (v2.7.1) erstellt. ©Gerd alias Bamberg

Gruß
Fred
< es lebe die Hilfsspalte >
[-] Folgende(r) 1 Nutzer sagt Danke an Fred11 für diesen Beitrag:
  • Ronn
Antworten Top
#6
Thumbs Up 
Hallo Fred,

besten Dank. Das wars. Läuft perfekt.

VG
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste