Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Immer erst summieren, wenn bestimmter Wert erreicht
#1
Hallo zusammen,

ich bastel gerade an einer Liste und komme nicht so richtig weiter. Ich bin mir nicht mal sicher, ob das was ich vorhabe, überhaupt so in Excel umsetzbar ist.

Und zwar habe ich eine Spalte, in der Bestellmengen ausgerechnet werden (Stück). Diese Mengen möchte ich in einer Spalte daneben zusammenaddiert haben, sobald sie einen bestimmten Wert erreichen (die Mindestbestellmenge).
Nachdem die Mindestbestellmenge erreicht wurde, soll wieder von vorne addiert werden.

Beispiel:
Mindestbestellmenge 30.000 Stück

Spalte 1  / Spalte 2
5.000
7.000
10.000
10.000  /   32.000
5.000
7.000
10.000
10.000  /   32.000

usw.

Ist das irgendwie möglich?

Ich freue mich über eure Vorschläge und vielen Lieben Dank im VorausSmile

LG Naffington
Antwortento top
#2
Hallo,

uns was soll passieren, wenn die Menge erst mit Überschreitung erreicht wird?

Arbeitsblatt mit dem Namen 'Tabelle1'
AB
1AB
250000
370000
410000
5100000
650000
7700032000
8100000
9100000
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.01] MS Excel 2007
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
VG
von René und seinen 3 Gehirnzellen

Antwortento top
#3
Hallöchen,

hier mal das Prinzip:
Arbeitsblatt mit dem Namen 'Tabelle2'
ABC
1MengeSummeMindestmenge
2111
32
43
54
6515
76
8713
98

ZelleFormel
B2=WENN(SUMME(INDEX($A$1:A2;MAX(INDEX(($B$1:B1<>"")*ZEILE($B$1:B1);0))+1;):A2)>=$C$2;SUMME(INDEX($A$1:A2;MAX(INDEX(($B$1:B1<>"")*ZEILE($B$1:B1);0))+1;):A2);"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.1) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#4
@Silex1 Passieren soll mit der Summe dann nichts mehr. Die Summe bis Mindestbestellmenge soll den Bestellintervall anzeigen.

LG
Antwortento top
#5
Hallo,

dann teste mal.

Arbeitsblatt mit dem Namen 'Tabelle1'
ABC
1ABMindestmenge
25000032000
370000
4100000
51000032000
650000
770000
8100000
91000032000

ZelleFormel
B2=GANZZAHL(SUMME($A$2:A2)/$C$2)*$C$2-SUMME($B$1:B1)
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.01] MS Excel 2007
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
VG
von René und seinen 3 Gehirnzellen

Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste