Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Im Filter fehlen Zahlen
#1
Hallo liebe Helferlein,

jetzt trifft es mich aber ganz hart und ich hoffe, ich kann mein Problem gut erklären und Ihr könnt mir entsprechend helfen.

Ich habe ein Datenblatt mit über 100.000 Datensätzen.

Zu diesem Datenblatt gehört ein weiteres Datenblatt, in dem zu einer ID = 4stellige Zahl, ein Link gesetzt ist.
Allerdings im Moment noch nur auf das 2. Datenblatt.

Jetzt wollte ich per Filter nach einer ID suchen und stelle fest, dass die ID im Filter fehlt.   Huh 

9 von 20 ID-Angaben sind da.

Kann es sein, dass durch eine Änderung - Sortierung - auf der 2. Seite, auf der ein paar Hinweise zu den ID-Inhabern stehen, jetzt der Filter nicht mehr funktioniert?

Wenn ja, wie kann ich ihn wieder aktivieren?

Freue mich auf Eure Antworten.

Mit lieben Grüßen
Ingrid Ch. Hoerner
Antwortento top
#2
Hallöchen,

Daten werden ggf. nicht angezeigt, wenn die zu filternde Spalte durch Leerzellen oder -Zeilen unterbrochen wird. Dann hört die Anzeige über der Leerstelle auf Sad
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#3
Moin

Das könnte auch in Zusammenhang mit deinem anderen Problem stehen.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#4
Zitat:Das könnte auch in Zusammenhang mit deinem anderen Problem stehen.
Das dachte ich gestern auch schon, allerdings verstehe ich den Teil mit der 2. Seite nicht. Was hat der Autofilter mit einem 2. Tabellenblatt zu tun?
Schöne Grüße
Berni
Antwortento top
#5
(23.05.2020, 07:56)MisterBurns schrieb: Das dachte ich gestern auch schon, allerdings verstehe ich den Teil mit der 2. Seite nicht. Was hat der Autofilter mit einem 2. Tabellenblatt zu tun?

Ich habe gedacht, dass es evtl. sein könnte, weil ich in dem 2. Tabellenblatt die Daten nachträglich umsortiert hatte.

Denke aber, es ist ein anderes Problem.

Ich scheine etwas in der Datenbank versehentlich irgendwie verknüpft zu haben.   Confused

Da gibt es doch gleich über der Zeile mit den Spaltenangaben diverse Felder.
Das 1. heißt bei mir "Namenfeld" und da stehen 2 Dinge drin:
1. Bestatter_D
2. Tabelle1

Und wenn ich auf "Bestatter_D" oder "Tabelle1" klicke, dann werden bestimmte Datensätze markiert.

Wenn ich dann schaue, dann kann ich nach der entsprechenden ID des Bestatters z. B. 9502 nicht suchen.

Ich hoffe, ich habe das jetzt gut erklärt.   05

Leerzeilen gibt es in der Tabelle nicht.

Freue mich, wenn mir jemand helfen kann.

LG Ingrid

(23.05.2020, 07:22)schauan schrieb: Hallöchen,

Daten werden ggf. nicht angezeigt, wenn die zu filternde Spalte durch Leerzellen oder -Zeilen unterbrochen wird. Dann hört die Anzeige über der Leerstelle auf Sad
Hallo Schauan,

leere Zeilen gibt es nicht.

LG Ingrid

(23.05.2020, 07:32)shift-del schrieb: Moin

Das könnte auch in Zusammenhang mit deinem anderen Problem stehen.
Hallo Shift-del,

mit welchem Problem meinst Du?

Sorry, verstehe im Moment nur "Bahnhof".   Confused

LG Ingrid
Antwortento top
#6
(22.05.2020, 17:14)ich2110 schrieb: Hallo liebe Helferlein,

jetzt trifft es mich aber ganz hart und ich hoffe, ich kann mein Problem gut erklären und Ihr könnt mir entsprechend helfen.

Ich habe ein Datenblatt mit über 100.000 Datensätzen.

Zu diesem Datenblatt gehört ein weiteres Datenblatt, in dem zu einer ID = 4stellige Zahl, ein Link gesetzt ist.
Allerdings im Moment noch nur auf das 2. Datenblatt.

Jetzt wollte ich per Filter nach einer ID suchen und stelle fest, dass die ID im Filter fehlt.   Huh 

9 von 20 ID-Angaben sind da.

Kann es sein, dass durch eine Änderung - Sortierung - auf der 2. Seite, auf der ein paar Hinweise zu den ID-Inhabern stehen, jetzt der Filter nicht mehr funktioniert?

Wenn ja, wie kann ich ihn wieder aktivieren?

Freue mich auf Eure Antworten.

Mit lieben Grüßen
Ingrid Ch. Hoerner

Habe mal eine Bilddatei angehängt, wo man sehen kann, welche blauen Ecken ich meine und oben kann man sehen, dass da scheinbar irgendeine Art von Filter oder sowas drin ist.
Meine das, wo "Bestatter_D" und "Tabelle1" steht.

Hoffe, das hilft weiter.


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#7
Zitat:mit welchem Problem meinst Du?

Sorry, verstehe im Moment nur "Bahnhof".
Du hast gestern ein zweites Thema eröffnet, siehe

https://www.clever-excel-forum.de/Thread...iert-nicht

Und nun bringst du dein "Blaue-Ecken-Thema" mit dem "Zahlen-fehlen-im-Filter-Thema" durcheinander. Du hast auf das Thema mit den "blauen Ecken" Antworten erhalten, die das Problem auch lösen werden.
Und das Problem dieses Themas (Zahlen fehlen) wirkt irgendwie so, als ob es mit dem anderen Thema (blaue Ecken) zu tun hat. Sprich, wenn du das Problem A gelöst hast, wird auch das Problem B verschwunden sein.

Ich habe übrigens nach wie vor nicht verstanden, was die Funktion des Autofilters mit einem zweiten Tabellenblatt zu tun hat. Das gehört so zusammen wie der oft bemühte Fisch und das Fahrrad. Nämlich gar nicht.
Schöne Grüße
Berni
Antwortento top
#8
(23.05.2020, 17:24)MisterBurns schrieb: Du hast gestern ein zweites Thema eröffnet, siehe

https://www.clever-excel-forum.de/Thread...iert-nicht

Und nun bringst du dein "Blaue-Ecken-Thema" mit dem "Zahlen-fehlen-im-Filter-Thema" durcheinander. Du hast auf das Thema mit den "blauen Ecken" Antworten erhalten, die das Problem auch lösen werden.
Und das Problem dieses Themas (Zahlen fehlen) wirkt irgendwie so, als ob es mit dem anderen Thema (blaue Ecken) zu tun hat. Sprich, wenn du das Problem A gelöst hast, wird auch das Problem B verschwunden sein.

Ich habe übrigens nach wie vor nicht verstanden, was die Funktion des Autofilters mit einem zweiten Tabellenblatt zu tun hat. Das gehört so zusammen wie der oft bemühte Fisch und das Fahrrad. Nämlich gar nicht.
Hallo Berni,

ich habe jetzt beide Probleme gelöst.

Das mit dem 2. Tabellenblatt war ja auch nur eine Vermutung von mir.
Ich weiß jetzt, dass es so ist wie Fisch und Fahrrad.  19

Ich habe das Problem "blaue Ecken" gelöst, indem ich die gesamten Daten in eine neue Tabelle gespeichert habe.
Dabei habe ich einfach erst alles bis zur blauen Ecke markiert, dann diese Zeile aus der Kopierung raus genommen und die Daten in eine neue Tabelle kopiert.
Die Zeile mit der blauen Ecke habe ich dann manuel eingetragen und da ich das ja nur 2 x machen musste, war das dann nicht so viel Arbeit.

Wenn alle Probleme so einfach zu lösen wären, dann würde ich mich freuen.   05

Wünsche Dir einen schönen Sonntag und Danke für Deine Hilfe.

Liebe Grüße
Ingrid
Antwortento top
#9
Hallo Ingrid,
schön, dass die Probleme gelöst wurden. Dann sei aber so bitte fair und gib auch im zweiten Thema eine Rückmeldung und setze es auf erledigt. Denn es gibt kaum etwas unbefriedigenderes und frustrierenderes für die Helfer hier, als wenn man Antworten liefert und dies dem Themenersteller keine Rückmeldung wert zu sein scheint.
Schöne Grüße
Berni
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste