Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

INDEX MATCH
#1
Guten Morgen liebe Community,

ich bin neu in Excel. Ich habe einen Wert A in Tabelle 1, einen Wert B in Tabelle 2 und einen Wert C in Tabelle 3. Der Einfachheit habe ich alle drei Tabellen in ein Register zusammengeführt.
Ich benötige den Wert C, an den komme ich erst mit A und Wert B ran.
Ich muss quasi mit in Tabelle 2 nach schauen wo mein Wert A auftaucht und dann von der Spalte nebenan den Wert B nehmen. 
Den Wert B speicher ich dann in meiner Tabelle A ab. Da ich nun Wert B habe muss ich das gleiche bei Tabelle 3 wiederholen um an Wert C zu kommen. Der wird wieder an die Tabelle A gegeben. 

Ich habe dies mit INDEX Match versucht um erst an Wert B zu kommen und dann nochmal IndexMatch um an Wert C zu kommen. Bekomme jedoch jedesmal der Fehler #Name?
Antwortento top
#2
Moin,

zeig doch bitte dein Problem anhand einer Beispielmappe. Vllt. wird's dann verständlicher, was du meinst. https://www.clever-excel-forum.de/thread-326.html
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.zitate.net
Antwortento top
#3
Hola,

auf Deutsch heißt das auch Index Vergleich.

Gruß,
steve1da
Antwortento top
#4
Hallo zusammen,

vielen Dank für eure schnellen Antworten! Im Anhang befindet sich die Test Mappe. 
Hier erstmal den ersten Schritt wo ich auf Wert B kommen muss. Wenn ich das habe, dann werde ich wahrscheinlich alleine den nächsten Schritt hinbekommen.
Hier in der Test Tabelle muss nun in Spalte C ein Wert aus cC (Tabelle neben an). Dieser Wert cC hat die gleiche ID aA wie A(Tabelle links). Ich hoffe das war verständlich! 

Vielen Dank!!!
Antwortento top
#5
Hola,

schade dass du deine Formel die #NAME ergibt nicht zeigst.

Code:
=SVERWEIS(A2;$F$2:$G$13;2;0)


Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • mo1486
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste