Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Hilfe bei Wenn,Dann Formel
#1
Hallo Excel-Comunity,

Ich brauche Hilfe bei einer Formel und hoffe, dass mir bei euch geholfen werden kann.

Ich habe folgendes Problem bzw. möchte folgendes in eine Formel packen, sodass ich nicht alles per Hand rechnen und eingeben muss: 

Ich habe zwei Datumsanzeigen. Ein Startdatum und ein Enddatum. Bei diesen Daten werden die Tage gezählt. Feld A2 gibt also die Tage an. Die ersten 122 Tage kostet 0,93 Euro, ab den 123. Tag kostet jeder weitere tag 2,9 € 

Ich möchte also eine Formel, die mir ausrechnet, wieviel alle Tage zusammengezählt kosten. 

z.B. Bei F2= 100 Tage.   : 100*0,93 
      Bei F2 150 Tagen:     (122*0,93)+(28*2,9)

Excel soll nun selbst erkennen, ob ich über den 122 Tagen liege. 

Ich habe die folgende Formel versucht, komme aber immer auf eine Fehlermeldung: 

=(($F2×($F2<123))+122×($F2>122))×0,93+(($F2−122)×($F2>122) )×2,9


Kann mir jemand helfen.

Lieb Grüße und Vielen Dank

Moritz
Antwortento top
#2
Hola,


Code:
=WENN(F2<122;F2*0,93;(F2-122)*2,9+113,46)

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Moritz
Antwortento top
#3
Hi Moritz,

Steve war (wieder einmal) schneller; trotzdem mein Vorschlag:
Arbeitsblatt mit dem Namen 'Tabelle5'
ABC
101.01.202030.05.2020194,66
201.01.202015.03.202068,82

ZelleFormel
C1=WENN(DATEDIF(A1;B1;"d")<123;DATEDIF(A1;B1;"d")*0,93;122*0,93+(DATEDIF(A1;B1;"d")-122)*2,9)
C2=WENN(DATEDIF(A2;B2;"d")<123;DATEDIF(A2;B2;"d")*0,93;122*0,93+(DATEDIF(A2;B2;"d")-122)*2,9)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Moritz
Antwortento top
#4
vielen Dank.Klappt  19

Also das von steve klappt super. Gibt es Vorteile warum ich es nach dir,  Günter, formuliert sollte?

Finde die Arbeit mit excel total spanend! Ich bin eigentlich nie am computer tätig und möchte daher verstehen was die Vorteile sind!

LG 
Moritz
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste