Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Hilfe bei Sverweis
#1
Hallo Zusammen

Ich hätte eine kurze Frage zu einem Sverweis:

Ich habe 2 Tabellen: awb und IATA. In der Tabelle IATA sind Nummern und die dazugehörigen Werte hinterlegt - hier ein Ausschnitt:
A1 724 B1 SWISS WorldCargo
A2 734 B2 Tyrolean
A3 738 B3 Vietnam Airlines Corporation
A4 745 B4 Air Berlin
A5 745 B5 Air Europa
etc...

In der Tabelle awb soll in der Zelle A1 eine Nummer eingegeben werden können und dann soll es In der Zelle AN3 den dazugehörigen wert ausspucken. 

Folgende Formel habe ich: =SVERWEIS("724";IATA!A1:BC100;2;FALSCH)
In der Tabelle IATA ist der Wert 724 "Swiss WorldCargo" --> Dieser zeigt es mir korrekt in der Zelle AN3 an.

Nun möchte ich aber den Wert "724" von einem Feld A1 holen (da wo der User den Wert eingibt). Sagen wir mal der User tippt 724 in A1 ein.
Dann sieht meine Formel so aus: =SVERWEIS(A1;IATA!A1:BC100;2;FALSCH)

Leider kriege ich da nur ein #NV zurück. 

Weiss gerade jemand was ich falsch mache?
Vielen lieben Dank im Voraus!
Antwortento top
#2
Hola,

durch "724" erzeugst du einen TEXT. Wenn du 724 in Zelle A1 eingibst, ist das eine ZAHL.
Scheinbar liegen deine Werte in der Tabelle IATA, Spalte A als TEXT vor.
Dann musst du A1 auch als TEXT formatieren.

Gruß,
steve1da
Antwortento top
#3
Hallo Steve

Vielen Dank für deine rasche Antwort. Klingt sehr einleuchtend  19
 Habe mal alles auf "Standard" Format abgeändert. Leider erhalte ich noch immer ein #NV. Sehr komisch Confused 
Hast du noch eine andere Idee?


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#4
Hola,

das reine Ändern des Formats bringt nichts.
Schreibe im Blatt IATA in eine leere Zelle eine 1, markiere deine Werte in Spalte A, rechte Maustaste, Inhalte einfügen, Multiplizieren.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • MiKo
Antwortento top
#5
Danke vielmals! hat geklappt!

Liebe Grüsse!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste