Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Gleiche Werte zusammenstellen SUMMEWENN?
#1
Hallo, ich bräuchte Hilfe beim Erstellen folgender Thematik. Ich habe eine Tabelle mit mehreren Artikeln in verschiedenen Zuständen die auf 3 verschiedenen Arten verkauft werden und ich möchte dazu eine zusammenfassung haben, so dass ich auf einem Blick weiß welcher Artikel in welchem Zustand mit welcher Stückzahl wurde wo verkauft. Kann man das irgendwie bei Excel abbilden?

Beispiel im Anhang.


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Hola,

das geht mit Summewenns().

Gruß,
steve1da
Antwortento top
#3
Kann man die Formel irgendwie zusammenfassen oder muss ich für jeden Zustand die Formel schreiben? Das Bild ist nur ein Beispiel -  Wir haben ungefähr 300 verschiedene Artikel in jeweils 5 Zuständen und für jeden Zustand und jeden Artikel explizit die Formel schreiben ist massiver Aufwand :D
Antwortento top
#4
Hola,

dann lade doch bitte eine Exceldatei hoch in der händisch ein Wunschergebnis eingetragen ist.
Eine leere Tabelle als Wunsch bietet viel Platz für Interpretation/Raten.

Gruß,
steve1da
Antwortento top
#5
So sollte das Ergebnis am Ende beispielsweise aussehen wie im Anhang. Rest im Kästchen die Summe aller Werte im Überblick. Ich habe nur leider gar keinen Lösungsansatz wie man das abbilden kann...

Zur Erklärung des Zustandes - das ist eine interen Zustandsbeschreibung die am Ende entschlüsselt wird. Anhaltspunkt dafür ist die Zahl am Anfang des Zustandes (1-5).


Angehängte Dateien
.xlsx   Test.xlsx (Größe: 12,95 KB / Downloads: 4)
Antwortento top
#6
Hi Fabian,

falls ich dich richtig verstanden habe, könntest du dein Problem so lösen:
Arbeitsblatt mit dem Namen 'verkaufte Ware'
ABCDEFGHIJKL
1ArtikelFarbe/SpeicherArtikelzustandStückzahlMarktplatzArtikelZustandMarktplatzStückzahl
2iPhone 8 Plus64GB, Spacegrau3I8P64SP1refurbediPhone 114I11128SWrefurbed10
3iPhone 11Schwarz, 128GB4I11128SW1backmarket.friPhone 84I8256GAmazon Germany30
4iPhone XRSchwarz, 64GB3IXR64SW1refurbed
5iPhone 11Weiß, 64GB3I1164W1backmarket.fr
6iPhone 11Weiß, 256GB3I11256W1refurbedArtikelArtikelzustandMarktplatzStückzahl
7iPhone 11Rot, 128GB1I11128ROT1backmarket.friPhone 8 Plus3I8P64SPrefurbed8
8iPhone 11Rot, 128GB1I11128ROT1backmarket.friPhone 114I11128SWbackmarket.fr31
9iPhone XRBlau, 64GB4IXR64BL1Amazon GermanyiPhone XR3IXR64SWrefurbed9
10iPhone 8Gold, 256GB4I8256G1Amazon GermanyiPhone 113I1164Wbackmarket.fr31
11iPhone 11Weiß, 128GB3I11128W1refurbediPhone 113I11256Wrefurbed31
12iPhone XSGold, 64GB3IXS64G1Amazon GermanyiPhone 111I11128ROTbackmarket.fr31
13iPhone 11Weiß, 256GB3I11256W1refurbediPhone XR4IXR64BLAmazon Germany9
14iPhone 864GB, Gold1I864G1refurbediPhone 84I8256GAmazon Germany19
15iPhone 11 Pro256GB, Spacegrau5I11P256SP1backmarket.friPhone 113I11128Wrefurbed31
16iPhone XS64GB, Gold3IXS64G1refurbediPhone XS3IXS64GAmazon Germany8

ZelleFormel
J6=EINDEUTIG(C:C;)
I7=INDEX(A:A;VERGLEICH(J7;C:C;0))
K7=SVERWEIS(J7;C:E;3;0)
L7=SUMMEWENN(A:A;I7;D:D)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Zuerst die eindeutigen Zustände ermitteln; danach mit den Formeln die entsprechenden Werte holen. In meinem Beispiel habe ich der Einfachheit halber ganze Spalten beackert; eventuell solltest du die Bereich angeben.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste