Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Gleiche Kategorien über mehrere Tabellenblätter zusammen zählen
#1
Hallo zusammen, ich habe wahrscheinlich eine ziemliche Basicfrage, hab aber per Google leider keine Lösung finden können.

Folgendes Beispiel: 
Ich erstelle einen Überblick über meine Finanzen und möchte jeden Monat separat haben. Das heißt ich lege jede für jeden Monat ein Tabellenblatt an, indem ich meine Einnahmen und Ausgaben aufliste.
So fällt in jedem Monat das übliche an: Gehalt, Miete, Versicherungen, Essen etc.

Nun möchte ich aber in einem anderen Tabellenblatt alle anfallenden Kosten innerhalb eines Jahres in der Gesamtsumme der jeweiligen Kategorie (z. B. Miete des ganzen Jahres) auflisten. Also muss ich ja einfach die Mieten von Jan-Dez summieren.

Das könnte man ja ganz einfach lösen, wenn ich eine Summenformel verwende, und jede Miete einzeln addiere. Jedoch wird dies bei größeren Tabellen aufwendig. Ich würde gerne wissen wie ich das automatisieren kann.

Muss ich dazu über die VBA gehen (was mir dann doch zu aufwändig wäre, da ich mich hier zu wenig auskenne), oder kann ich das auch ohne lösen?

Wichtig auch(!): Kategorien wie z. B. Miete befindet sich immer in der selben Spalte B, aber nicht immer in der gleichen Zeile, also müsste die Formel hier ein Stück flexibel gehalten werden.


Für Ideenvorschläge bin ich sehr dankbar  Blush 


Liebe Grüße
Antwortento top
#2
Hey,

also die Basicfrage könnte einfach gelöst werden, wenn die Summen und Kategorien immer in den gleichen Zellen stehen.

Ich würde die Excel- Datei immer so aufbauen, dass du zwei bis drei Tabellenblätter hast

1. Umsätze
2. Auswertung

im ersten Tabellenblatt Umsätze sind drei Spalten
1. Datum
2. Kategorie
3. Ausgabe/Einnahmen

dann kannst du im zweiten Tabellnblatt per Summewenns und anhand des Datums die einzelnen Umsätze kategegorisiert und monatlich/ kumuliert zusammenfassen

Just my 2Cents
Antwortento top
#3
Hallo,

du konntest bei Google auch nichts finden, weil deine Vorgehensweise nicht den Grundregeln von Excel entspricht. Danach gehören gleichartige Daten immer in ein Tabellenblatt. Deine Monatsansichten kannst du das ganz einfach mit dem Autofilter darstellen.
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#4
Hallo Riser,

Lösung aus diesem Thread übernommen:
https://www.herber.de/forum/archiv/1288t...ellen.html

Code:
=SUMMENPRODUKT(SUMMEWENN(INDIREKT({"Jan";"Feb";"Mär"}&"!A:A");A1; INDIREKT({"Jan";"Feb";"Mär"}&"!B:B")))
"Jan";"Feb";"Mär" sind die Namen der Tabellenblätter. Musst du entsprechend anpassen.
In Spalte A der Blätter stehen die Bezeichnungen (z.B. Miete).
In Spalte B der Blätter stehen die Werte.
In A1 deines Summenblattes steht die gesuchte Bezeichnung (z.B. Miete).

Gruß,
Lutz
Antwortento top
#5
Hallo,

wenn Du es schaffen solltest, die Werte immer in die jeweils gleichen Zellen pro Blatt einzugeben, bietet sich die ganz einfache Summenformel für die Addition der Werte von Tabelle1 (Januar) bis Tabelle 12 (Dezember) an:

=SUMME(Tabelle1:Tabelle12!A2)
=SUMME(Tabelle1:Tabelle12!A3)
usw. usw.

Die Namen Deiner Tabellenblätter sind entsprechend anzupassen.

Grüße

NobX
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste