Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Gewerbesteuer durch anklicken eines Optinsfeld
#1
Hallo zusammen, 

ich hab eine Excel file eingefügt in der etwas tiefer alle Städte NRWs und dessen zugehörigen Hebesätze beinhaltet.
NUn würde ich gerne Zu Beginn der File am besten in B3 ein optionsfeld erstellen wollen, dass man anklickt und sich eine Liste öffnet mit den jeweiligen städten.. durch das anklicken der Stadt Essen z.b soll dann in C3 der Hebesatz eingefügt werden. Ist sowas mit Excel möglich? Die Datenbank wäre ja in dem Fall die Tabelle und die Abfrage müsste per Funktion gemacht werden.


Angehängte Dateien
.xlsx   Gewerbesteuer.xlsx (Größe: 17,38 KB / Downloads: 8)
Antworten Top
#2
Hola,
du kannst über Daten-Datenüberprüfung-Liste ein Dropdownfeld mit den Städten erzeugen und dann per Xverweis() den Hebesatz ermitteln.
Gruß,
steve1da
[-] Folgende(r) 1 Nutzer sagt Danke an steve1da für diesen Beitrag:
  • Murmelchen
Antworten Top
#3
Hallo,

1) ich habe deine Städte-Liste umgewandelt in eine strukturierte Tabelle namens "tbOrte".
2) In den Namensmanager habe ich den Namen "Auswahl_Ort" mit Formel =tbOrte[Ort] eingefügt.
3) In Zelle B3 habe ich ein DropDown eingefügt mit "Liste" und "=Auswahl_Ort" als Listenformel.
4) In Zelle C3 habe ich folgende Formel eingefügt:
=XVERWEIS(B3;tbOrte[Ort];tbOrte[Hebesatz];"Ort fehlt";0;1)


Angehängte Dateien
.xlsx   Murmelchen_Gewerbesteuer.xlsx (Größe: 19 KB / Downloads: 6)
Mit lieben Grüßen
Anton.

Windows 10 64bit
Office365 32bit
[-] Folgende(r) 1 Nutzer sagt Danke an EA1950 für diesen Beitrag:
  • Murmelchen
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste