Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Funktion SUMMEWENNS - Auswertung über verschiedene Kriterien
#1
Hallo,

aus der in der Anlage beigefügten Umsatzliste möchte ich alle Umsätze des Verkäufers Winzig für die Monate Januar und Februar mit der Funktion SUMMEWENNS ermitteln.  Ich habe dazu folgende Formel aufgestellt, erhalte aber als Ergebnis 0.

=SUMMEWENNS($D$1:$D$13;$B$1:$B$13;"Winzig";$C$1:$C$13;"Januar";$C$1:$C$13;"Februar")

Ich vermute, dass excel Zellen auswerten will, die sowohl Januar als auch Februar enthalten und dass man evtl. eine ODER-Verknüpfung einfügen muss, scheitere aber daran.

Für Eure Hilfe bin ich sehr dankbar.

Viele Grüße
Tina
Antwortento top
#2
Hola,

du vermutest richtig.


Code:
=SUMME(SUMMEWENNS($D$1:$D$13;$B$1:$B$13;"Winzig";$C$1:$C$13;{"Januar";"februar"}))

Gruß,
steve1da
Antwortento top
#3
Hallo steve1da,

danke Dir vielmals. Hat sofort geklappt... 97

LG
Tina
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste