Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formelprobleme
#1
Hallo zusammen,habe folgendes Problem,
wenn in B22 "beton Fundament" ausgewählt wird 
soll in Spalte M22 folgendes ausgerechnet werden 


=Wenn(B22="Beton Fundament";((E22+0,2)*(F22+0,2)*0,1)+(E22*F22*0,70));Wenn(B22="Rockwool Trennplatten";E22*F22*0,35;0)))

leider geht das bei mir nicht  22

irgendwo hakt es wieder einmal.


Angehängte Dateien
.xlsm   test Beton.xlsm (Größe: 19,38 KB / Downloads: 1)
Antwortento top
#2
Moin

Klammelfehlel.
Code:
=WENN(B22="Beton Fundament";((E22+0,2)*(F22+0,2)*0,1)+(E22*F22*0,7);WENN(B22="Rockwool Trennplatten";E22*F22*0,35;0))
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • wavemaster
Antwortento top
#3
Hallo shift-del

Passt super Danke
18 18 18 18 18 18
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste