Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formel erweitern
#1
Hallo ihr Formelspezialisten,
kann man dieser Formel noch ein Kriterium mitgeben, zB nur die Daten eines bestimmten Jahres .

=SUMMEWENN(Produktionsdaten!$AE:$AJ;H6;Produktionsdaten!$AB:$AB)

für eure Hilfe im voraus herzlichen Dank

Juergen
Antworten Top
#2
Moin

Die Fragestellung lädt ja geradezu ein mit "Nein" zu antworten.
Wir sehen uns!
... Detlef

Meine Beiträge können Ironie oder Sarkasmus enthalten.

Antworten Top
#3
Hallo ,
du hast natürlich recht....
ich habe mittlerweile die passende Formel gefunden die das kann was ich möchte.

mfg Juergen
Antworten Top
#4
Hallo zusammen,
leider komme ich doch nicht ohne eure Hilfe weiter.

Ich habe die Tonnage pro Schicht.
es gibt zwei Produktionslinien mit jeweils zwei Maschinen 
pro Linie kann man unterschiedliche Produkte fahren (zB. Linie 1 fährt alle drei Schichten das Produkt 1785, Linie2 fährt 1802)
Nun würde ich gerne wissen: wie viele Tonnen pro Monat im Jahr 2024 von welchem Produkt erzeugt wurde.

Für eure Hilfe im voraus herzlichen Dank

mfg. Juergen


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 43,5 KB / Downloads: 5)
Antworten Top
#5
Hallo,

der Tabellenaufbau ist für eine Pivotauswertung nicht ideal. Ich habe das per PowerQuery mal anders aufbereitet.

Schau es dir mal an. Die Anordnung kannst du ja noch ändern.


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 80,21 KB / Downloads: 8)
Cadmus
Antworten Top
#6
Moin Cadmus

Nullwerte und leere Zellen würde ich noch entfernen.
Wir sehen uns!
... Detlef

Meine Beiträge können Ironie oder Sarkasmus enthalten.

Antworten Top
#7
Hallo Cadmus,
danke für deine Mühe, aber das ist immer noch nicht übersichtlich genug.
Ich werde mir den Tabellenaufbau nochmals überdenken.

danke dir

mfg.Juergen
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste