Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formel ergibt "", verdeckt aber Text
#1
Hallo, wahrscheinlich ist die Antwort ziemlich simpel, ich komme aber leider bisher nicht auf die Lösung.
Ein Excel-Blatt wird je nach Eingabe unterschiedlich durch Formeln gefüllt.

Bei der Eingabe "Anschreiben" wird. z.B. in der Zelle A30 ein Text ausgegeben, der von der Länge bis zur Zelle J30 reicht.
Allerdings sind in der Zelle B30 Formeln drin, die bei der Eingabe "Liste" einen anderen Text ausgeben, bei der Eingabe "Anschreiben" wird dort "" ausgegeben.

Die Formel der B30 sieht vereinfacht gesagt so aus:
Code:
=WENN(A1="Anschreiben";"";WENN(A1="Liste";Tabelle2!A38;""))

Leider wird der Text aus der Zelle A30 nun abgeschnitten von der Zelle B30, obwohl durch das "" dort kein Inhalt angezeigt wird.
Hat jemand von Euch einen Tip für mich, wie ich das verhindern kann?

Danke und viele Grüße
TxM
Antworten Top
#2
Hi,


Zitat:Hat jemand von Euch einen Tip für mich, wie ich das verhindern kann?


nur durch Verbreiterung der Spalte oder einen Zeilenumbruch in der Zelle.


Gibt es nur die beiden Eintragungen, dann würde im Übrigen das reichen:


Code:
=WENN(A1="Anschreiben";"";Tabelle2!A38)
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste