Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Das Update ist abgeschlossen, Ihr könnt unser Forum jetzt wieder wie gewohnt nutzen. Eventuelle Bugs und Auffälligkeiten postet Ihr bitte im entsprechenden Forum im Bereich Forumstechnik. x


Formatierung
#1
Shocked 
Hallo zusammen, ich häng seit ein paar Stunden an einer blö... Formatierung.
Es geht um ein allseits beliebte Geburtstags - und Jubiläumsliste.

Ist Situation ist:

Geburtstags- und Jubiläensliste 2023                  2022          Tage davor 5

Mitarbeiter     Eintrittsdatum        Geburtstag         Alter       Jubiläum

xxxx              16.03.1998            06.12.1976          45              -
xxxx              01.07.1997            02.03.1978          44             25

Ich brauch nun eine Formatierung die mir x Tage davor farblich anzeigt welche MA Geburtstag haben.

Sprich, wenn ich 5 Tage davor eingebe, werden alle die 5 Tage bis zum Geburtstag haben farblich hinterlegt werden.
Gebe ich 10 Tage ein, dann ebenso, usw.


zudem hab ich das Problem wenn ich das Geburtsdatum errechnen möchte hab ich nur die Version HEUTE (heutiges Datum) gefunden. Ich möchte aber gerne nur das Jahr abgleichen mit Angabe vom Datum (2022).

heißt, sobald ich nur die Jahreszahl ändere, soll es mir auch die jeweiligen Geburtsdaten ändern. Hintergrund ist z.B. wer hat 2024 einen runden Geburtstag...


Ich hoffe die Lösung wird nicht zur Eierlegenden Wollmilch Sau 

vielen Dank im voraus
Antworten Top
#2
Hallo,

was ist deine Frage, bzw. was willst du umsetzen?
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antworten Top
#3
Hallo,

verstehe nur nicht, was du mit "Geburtsdatum errechnen" meinst. Das Datum ist ja fix!

Sonst so wie in der beigefügten Datei?


Angehängte Dateien
.xlsx   Geburtstags- und Jubiläensliste.xlsx (Größe: 10,49 KB / Downloads: 2)
Antworten Top
#4
Ergänzung:
Da du ja das Jahr in Zelle D1 vorgeben möchtest, muss die Formel in Zelle E4 noch leicht geändert werden:
=WENN($D$1=JAHR(DATUM(JAHR($B4)+25;MONAT(B4);TAG(B4)));DATUM(JAHR($B4)+25;MONAT(B4);TAG(B4));"")
Antworten Top
#5
Hallo Raisix,

vielen lieben Dank für die Lösung  19
Es hat genauso geklappt wie es sein soll.

vielen Dank nochmal 

vg
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste