Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Fehlfunktion bei "bedingtes Färben"
#1
   

Ihr seht hier, meine Versuche, ein Zahlenkette nach Primteilern zu färben.

Das Bedingte Färben nach der Formel:
Code:
=REST($Spalte;Primteiler)=0
 funktioniert genau solange, wie keine Nachbarnspalten da sind, die nach derselben Regel gefärbt werden sollen. Wenn ich eine Nachbarspalte nach derselben Regel färbe, wird die ganze Spalte gefärbt. Was tun?

Bei der 7 (Spalte C) habe ich zuerst die D-Spalte gemacht, da funktioniert es noch, bei der C-Spalte dann die Fehlfunktion.
Antwortento top
#2
Hallöchen,

was ist denn $SPALTE und was verbirgt sich hinter Primteiler?
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#3
Hola,

bleib doch bitte in einem Thread und mach nicht immer einen neuen auf wenn es mal nicht direkt Antworten gibt. Bei vielen deiner Fragen hast du auf Hilfe keine Antwort mehr gegeben - nicht so toll.

Gruß,
steve1da
Antwortento top
#4
(28.08.2020, 14:05)schauan schrieb: was ist denn $SPALTE und was verbirgt sich hinter Primteiler?
Dahinter verbirgt sich z.B. =REST($C1;7)=0

(28.08.2020, 14:54)steve1da schrieb: bleib doch bitte in einem Thread und mach nicht immer einen neuen auf wenn es mal nicht direkt Antworten gibt. Bei vielen deiner Fragen hast du auf Hilfe keine Antwort mehr gegeben - nicht so toll.
Doch steveda, ich bedanke mich eigentlich fast immer, und bin auch super dankbar, bin aber verunsichert, ab wann ein neuer Thread notwendig, oder wann beim alten bleiben. Viele meinen ja, je kürzer, desto besser, oder bessa bis zum 1. Danke....
Gruss Gruss
Antwortento top
#5
Hola,

ok. Was verbirgt sich denn hinter $Spalte genau?

Eine Exceldatei wäre hilfreicher.

Gruß,
steve1da
Antwortento top
#6
Steve.1da

Vielen Dank für deine Geduld.... kann leider nicht allezeit meinem Hobby fröhnen, sondern habe auch - wie fast alle hier - ganz normale bürgerliche Pflichten. Darum die manchmal langen Antwortzeiten.

Die Datei im Anhang.



.xlsx   9996 Test2.xlsx (Größe: 23,6 KB / Downloads: 3)
Antwortento top
#7
Hallöchen,

also, $SPALTE gibt es auch in Deiner Beispieldatei nicht. Was aber anscheinend nicht geklappt hat, ist die Formatübertragung. Wenn Du in den beiden betroffenen Spalten statt der letzten Zeile die erste nimmst, passt es wieder.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste