Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Das Update ist abgeschlossen, Ihr könnt unser Forum jetzt wieder wie gewohnt nutzen. Eventuelle Bugs und Auffälligkeiten postet Ihr bitte im entsprechenden Forum im Bereich Forumstechnik. x


Fehler! Mehrere Formeln in Zeile
#1
Hallo liebe User,

ich habe ein kleines Excel-Problem. Ich verbringe jetzt schon den ganzen Tag damit, um mehrere Formeln in einer Zelle reinzubekommen. 
ES wird mir ständig angezeigt: Fehler, es sind zu viele Argumente vorhanden.

Formel:

=WENNFEHLER(WENN($AA$10/AB27=AG27;$N$10/AG27;0);"")

Diese Zeile soll noch den Zusatz: =AUFRUNDEN erhalten. Damit das Ergebnis immer auf die nächst größere volle Zahl gerundet wird. z.B Ergebnis: 1,4 dann aufrunden auf 2.

Ich hoffe auf eure Unterstützung.

Vielen Dank

Liebe Grüße
Euer Wasenwirt
Antworten Top
#2
=WENNFEHLER(WENN($AA$10/AB27=AG27;AUFRUNDEN($N$10/AG27;);0);"")
WIN/MSO schicken angeblich alle 5 Sekunden Deinen Screen heim zu Papa (recall-Klausel). 
[-] Folgende(r) 1 Nutzer sagt Danke an LCohen für diesen Beitrag:
  • Wasenwirt123
Antworten Top
#3
Hola,
leider zeigst du keinen Versuch.
Aufrunden() muss doch nur um eine Rechnung im DANN-Teil gepackt werden.
Gruß,
steve1da
[-] Folgende(r) 1 Nutzer sagt Danke an steve1da für diesen Beitrag:
  • Wasenwirt123
Antworten Top
#4
PHP-Code:
=ceiling(($AA$10/AB27=AG27)*($N$10/AG27);1
Zum übersetzen von Excel Formeln:

http://dolf.trieschnigg.nl/excel/index.p...gids=en+de
[-] Folgende(r) 1 Nutzer sagt Danke an snb für diesen Beitrag:
  • Wasenwirt123
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste