Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Farbe umschalten
#1
Hallo,

ich hab jetzt ein 10x10 Quadrat, indem ich die 15 Primzahlen gelb unterlegt habe. 

Jetzt missfällt mir die Farbe und ich will auf grün schalten, ohne jedes einzeln bearbeiten zu müssen. Wenn ich es in den Block nehme, wird alles grün, ich will aber nur die PZ grün haben?

Was tun?
Antwortento top
#2
Moin!
Über welchen Zahlenraum reden wir?
Mögliche Primzahlen immer höchstens zweistellig?

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#3
Hallo


Annahme:

Die Zahlen stehen in A1:J10

- Markiere von A1 beginnend bis J10
- Bedingte Formatierung
- Neue Regel
- Formel zur Ermittlung...
- Diese Formel eintragen

Code:
=SUMMENPRODUKT((REST(A1;ZEILE($A$1:$A$10))=0)*1)<=2

- Formatierung, Farbe grün.
- Ok


Bei jeder Änderung wird auf Primzahl ja / nein geprüft


Quelle

LG UweD
Antwortento top
#4
Danke, meine Frau kommt, muß zum Mittagessen!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste