Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Falsches Datum melden
#1
Moin,

in A1 steht ein Jahr (z.B. 2024) und in A2 ein Datum (z.B. 16.5.2024).
In A3 soll "Fehler" gemeldet werden, wenn das Datum in A2 nicht im Jahr A1 liegt.

Gruß
Dieter
Antworten Top
#2
Hallo,

die Funktion JAHR() müsste Dir weiterhelfen.

Gruß
Microsoft Excel Expert · Microsoft Most Valuable Professional (MVP) :: 2011-2019 & 2020-2022 :: 10 Awards
https://de.excel-translator.de/translator :: Online Excel-Formel-Übersetzer :: Funktionen :: Fehlerwerte :: Argumente :: Tabellenbezeichner
Antworten Top
#3
moin

vielleicht so?

=WENN(JAHR(A2)=A1;"";"Fehler")

mfg Tom
Antworten Top
#4
Das habe ich schon versucht, aber =WENN(JAHR(A1)<>JAHR(A2);"Fehler";"")
liefert immer "Fehler". War logisch, denn A1 ist eine Zahl und kein Jahr.

Mit Tom´s Formel geht`s. Many Thanks.

Dieter
Antworten Top
#5
Hallo Dieter,
versuche doch mal A1 ohne Jahr und Klammern, dann funktioniert
auch die Formel von Tom.

MfG Günter
Wenn Thema gelöst, dann bitte kennzeichnen.
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste