Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Excel soll Liefermenge gerecht teilen
#1
Hi Leute, 

leider komme ich überhaupt nicht mehr weiter. Ich hoffe ihr könnt mir da weiterhelfen. 


Folgendes: 

Ich habe eine Begrenzte Liefermenge in dem Falle 500 Stück pro Lieferung (bedingt durch Kapazität) und nun möchte ich, 
dass Excel mir Lieferungen von über 500 Stück auf 4 Wochen (1 Monat) aufteilt, sodass ich zum Beispiel bei 1500 in der ersten Woche 
500 in der 2. 500, 3. 500 und in der 4. nichts liefere. 
Nun soll aber Excel auch beachten, dass wenn ich 2200 Stücke liefern muss, die Aufteilung gerecht ist (sich lohnt) und zum Beispiel bei 2200 in einer Woche öfter liefern muss, da 200 Stück übrig bleiben. 

Ich hoffe ich habe mein Problem irgendwie verständlich erklärt. 

Gruß 
mo 22
Antwortento top
#2
Hallo,

Du könntest die sich ergebende Menge durch 500 teilen und somit die Anzahl der Lieferungen bestimmen. Darüber hinaus müsstest du die Summe durch die Wochen im Monat teilen (bitte nicht immer automatisch von 4 Wochen ausgehen) und schauen ob der Wert kleiner ist als die Anzahl der Lieferungen. Sollte dies der Fall sein muss mehrfach in einer Woche geliefert werden.

EDIT: Anbei ein Formelbeispiel:

A1=2200
D1=01.08.2020
D2=31.08.2020

Beliebige Zelle1=A1/500
Beliebige Zelle2(bei mir B3)=AUFRUNDEN(NETTOARBEITSTAGE(D1;D2)/5;0)
Beliebige Zelle3=WENN((A1-B3*500)>0;VERKETTEN("Es müssen noch weitere ";A1-B3*500;" Stück geliefert werden");"Es passt mit einer Lieferung pro Woche")

kann man mit Sicherheit auch alles in eine Formel verschachteln.
Gruß

Stoffo
Antwortento top
#3
Super danke für deine Antwort! Aber warum durch 5? bei der Nettoarbeitswoche?
Antwortento top
#4
Um die Wochen zu ermitteln, anderenfalls hättest du nur tage
Gruß

Stoffo
Antwortento top
#5
Klar macht sinn! Vielen Dank. 

Letzte Frage: 

A1-B3*500 Kannst du mir deine Rechnung erklären? 

Du ziehst von der Liefermenge die Tage ab? 

Gruß, 
Mo
Antwortento top
#6
Liefermenge - (aufgerundete Wochen × 500 Einheiten pro Woche)
Gruß

Stoffo
[-] Folgende(r) 1 Benutzer sagt Danke an Stoffo für diesen Beitrag:
  • mohammeed1
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste