Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Excel Zahlenreihe von x bis y
#1
Hallo zusammen,

mein Problem ist, dass ich in Excel eine Zahlenreihe von x bis y brauche und ich es nicht schaffe die zu erstellen.
Konkret heißt das, dass z.B. in C1 eine Anfangszahl eingegeben wird und in C2 eine Endzahl.

Dann sollen alle Zahlen von C1 bis C2, in 1er Schritten, in der Reihe A erzeugt werden, jeweils in eigenen Zellen.
Zum Schluss sollte dieser Bereich als x-Werte der x-Achse in einem Diagramm erkannt werden. Die y-Werte hab ich schon hinbekommen.
Gibt es da irgendeinen Befehl um so ein Intervall zu erstellen oder wie löst man das am besten?

Danke für die Hilfe

LG
Antwortento top
#2
Zitat:Gibt es da irgendeinen Befehl um so ein Intervall zu erstellen



Es gibt den Befehl "Sequenz" für O365 und Excel -Online, den kann dein Office 2019 allerdings nicht.
Cadmus
Antwortento top
#3
Moin!
Vielleicht so?

ABC
1ReiheAnfang5
25Ende11
36
47
58
69
710
811
9

ZelleFormel
A2=C1
A3=WENNFEHLER(WENN((A2+1)>C$2;NV;A2+1);"")
A4=WENNFEHLER(WENN((A3+1)>C$2;NV;A3+1);"")
A5=WENNFEHLER(WENN((A4+1)>C$2;NV;A4+1);"")
A6=WENNFEHLER(WENN((A5+1)>C$2;NV;A5+1);"")
A7=WENNFEHLER(WENN((A6+1)>C$2;NV;A6+1);"")
A8=WENNFEHLER(WENN((A7+1)>C$2;NV;A7+1);"")
A9=WENNFEHLER(WENN((A8+1)>C$2;NV;A8+1);"")

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
[-] Folgende(r) 1 Benutzer sagt Danke an RPP63 für diesen Beitrag:
  • .random
Antwortento top
#4
Genau so! Danke dir!
Antwortento top
#5
Hallo ....,

einfach gehts unter "Start"> "Bearbeiten"> "Ausfüllen"> "Datenreihe".
helmut

Für mich ist die Möglichkeit in Excel an Zellen und Bereichen Namen zu vergeben die wichtigste Funktionalität.
Sie macht Formeln und den VBA-code verständlicher. Für Makros gilt die Regel: "Nur über benannte Bereiche auf den Inhalt der Zellen zugreifen."
Und wofür sind Regeln da? Um nachzudenken bevor man sie bricht.





Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste