Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Excel Summewenn Zahl in langer zahl enthalten ist.
#1
Hallo und zwar habe ich folgendes Problem welches ich einfach nicht hinbekomme:
     
Das ist meine Tabelle und ich möchte die Summe von allen Beträgen wo die Kostenart mit 622 beginnt (also 622*)
aber wie ich es auch versuche ich schaffe es einfach nicht.
Das sind meine nicht Funktionierenden Formeln:
=SUMMEWENN(I477:I482;ISTZAHL(SUCHEN("622*";I477:I482)))
=SUMMEWENN(H492:H494;FINDEN(H492:H494;"622*");G492:G494)
=SUMME(WENN(ISTZAHL(SUCHEN("622*";I477:I482));F477:F482))

ich bin verzweifelt kann mir bitte jemand Helfen ? 20
Antwortento top
#2
Hallo L...,

zB. so:

=SUMMENPRODUKT(B2:B6*(LINKS(TEXT(C2:C6;"0");3)="622"))


Angehängte Dateien
.xlsx   sp.xlsx (Größe: 9,12 KB / Downloads: 4)
helmut

Für mich ist die Möglichkeit in Excel an Zellen und Bereichen Namen zu vergeben die wichtigste Funktionalität.
Sie macht Formeln und den VBA-code verständlicher. Für Makros gilt die Regel: "Nur über benannte Bereiche auf den Inhalt der Zellen zugreifen."
Und wofür sind Regeln da? Um nachzudenken bevor man sie bricht.





[-] Folgende(r) 1 Benutzer sagt Danke an Ego für diesen Beitrag:
  • Le0nW
Antwortento top
#3
Da wär ich nie drauf gekommen. Vielen Dank!
Antwortento top
#4
Hallo,

von hinten durch die Brust.....

=summewenns(A2:a200;B2:B200;">=622000";B2:B200;"<623000")
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste