Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Ergenisse einzelen in Zeilen ausgeben
#1
Hallo zusammen,

ich hoffe die Schwarmintelligenz kann helfen und bedanke mich schon mal im Voraus für Eure Unterstützung. Ich habe eine vereinfachte Tabelle einmal beigefügt.

Ich habe eine Tabelle mit zahlreichen Spalten, eine davon ist eine Datumsspalte (Monat). In den Zeilen stehen nun zahlreiche Aufgaben, die immer ein Datum zugewiesen haben.

Ich würde nun gerne in einem separaten Tabellenblatt eine Liste noch folgender Logik haben:

Spalten (= die Monate, also 05/2020, 06/2021, 07/2021)

In den Zeilen darunter sollen nun die Werte aus der anderen Tabelle gezogen werden, wenn das Datum gleich ist. In der Tabelle stehen dann zum Beispiel in der Spalte 05/2020 alle Aufgaben

Natürlich könnte ich das über einen Filter in der Ursprungstabelle lösen, aber ich hätte gerne ein Übersicht auf Monatsbasis, durch die ich scrollen kann.

Habt Ihr mir hierfür einen Tipp?

Grüße und vielen Dank


Stephan


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 9,93 KB / Downloads: 8)
Antwortento top
#2
Hallo Stephan,
mit einem Makro würde es gehen wie Anhang.


Angehängte Dateien
.xlsm   Monatsübersicht.xlsm (Größe: 26,93 KB / Downloads: 2)
Gruß der AlteDresdner (Win10, Off2010)
Antwortento top
#3
Hallo Stephan,

hier ein Vorschlag für eine Formellösung:

Arbeitsblatt mit dem Namen 'geünschtes Ergebnis'
ABCDEFGHIJKL
103/202004/202005/202006/202007/202008/202009/202010/202011/202012/202001/202102/2021
2Thema 4Thema 5Thema 1Thema 6Thema 2Thema 16Thema 7
3Thema 12Thema 13Thema 14Thema 3Thema 8
4Thema 10Thema 15
5Thema 11

ZelleFormel
A2=WENNFEHLER(INDEX(Ausgangslage!$A$1:$A$18;AGGREGAT(15;6;ZEILE(Ausgangslage!$A$1:$A$18)/(Ausgangslage!$B$1:$B$18='geünschtes Ergebnis'!A$1);ZEILE($A1)));"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.02] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

(Formel nach rechts und nach unten ziehen)

Gruß
Fred
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste