Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Durch anklicken einer Werte einer Spalte summieren
#1
Hallo zusammen,

ich würde gerne folgendes umsetzen wollen.

In einer spalte soll eine checkbox eingefügt werden sobald man diese anklickt die Zahlen in der Spalte daneben summiert werden.

Als Beispiel habe ich folgende Datei angeheftet:


Angehängte Dateien
.xlsx   test.xlsx (Größe: 7,96 KB / Downloads: 12)
Antworten Top
#2
nimm einfach ein "x" oder was dir besser gefällt. dann eine summewennformel fertig 
=SUMMEWENN(B3:B6;"x";A3:A6)
[-] Folgende(r) 1 Nutzer sagt Danke an ralf_b für diesen Beitrag:
  • Murmelchen
Antworten Top
#3
Würde man deine Zeichenfolge "[X]" als Suchkriterium hinterlegen, so erhält man die Summe 2000, da in Zelle B3 für den Wert 1000 ein Leerzeichen hinterlegt ist.
Daher beachte Ralfs Vorschlag und vereinfache die Eingabe um Fehler zu vermeiden.
[-] Folgende(r) 1 Nutzer sagt Danke an el-rettev für diesen Beitrag:
  • Murmelchen
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste