Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Datenüberprüfung
#1
Liebes Excelteam,

ich möchte gerne in der Datenüberprüfung eine einfache Formel anwenden, scheitere aber.

=WENN(NICHT(ISTLEER($B$4));(F20="WAHR"))

Die betroffene Zelle auf welche ich die Datenüberprüfung anwende, soll erst ausgefüllt werden dürfen, wenn in Zelle B4 etwas steht, und Zelle F20 "WAHR" beinhaltet.

Es klingt so einfach....
Antwortento top
#2
Hallo, 

=UND(NICHT(ISTLEER($B$4));(F20="WAHR"))
Antwortento top
#3
Danke für die schnelle Rückmeldung, aber komisch. Es funktioniert nicht.

Das Excelfile anbei


Angehängte Dateien
.xlsx   test2.xlsx (Größe: 8,78 KB / Downloads: 2)
Antwortento top
#4
Hola,


Code:
=UND(B4<>"";F20=WAHR)

Das Häkchen bei "leere Zellen ignorieren" muss weg.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • gadgetsz
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste