Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Datenanalyse
#1
Hallo liebe Community,

ich studiere Bauingenieurwesen und muss mit excel Versuche mit über 5.000 Datenpunkten auswerten. Ich komme selber nicht mehr weiter und hoffe hier eine Antwort zu finden.
Zur  Verdeutlichung ein kleines Beispiel:

F[kN]    Weg1[mm]    Weg2[mm]
0                0                   0
10              2                   2,3
3                1,5                1,8
10              2,5                2,8
30              6                   6,5
...               ...                   ...

Auf einen Versuchkörper wird ein Lastspiel (wechselnd Be- und Entlastung) aufgetragen, welches Verschiebungen verursacht, die von zwei Wegmessern aufgeszeichnet werden.
Aus meinen Berechnungen brauche ich die Verschiebung unter der Last von 10,3 kN. Diese ist nicht in den Messdaten vorhanden (da theorethischer Wert) und sogar zweimal, weil zwischen den
Belastungen nochmal entlastet wird. Ich benötige jede Zeile, die der gesuchten Kaft von 10,3 kN (mit min. Abweichnung) entspricht, und die zugehörigen Verschiebungen.

Ich habe es mit dem wverweis versucht, da habe ich das Problem nicht jeden Wert zu bekommen.
Index + Vergleich haben mir Fehlermeldungen angezeigt, was wahrscheinlich an meinen mangelnden skills liegt xD

Danke fürs lesen, ich freu mich auf deine Antwort! Grüße, Timon
Antwortento top
#2
Hi

Versuch es mal so.
Code:
____|__A__|____B___|____C___|D|E|_______F_______|__G_|H|__I__|____J___|____K___|L|
   1|F[kN]|Weg1[mm]|Weg2[mm]| | |Suche:         |10,3| |F[kN]|Weg1[mm]|Weg2[mm]| |
   2|    0|       0|       0| | |Max. Abweichung| 0,5| |   10|       2|     2,3| |
   3|   10|       2|     2,3|3| |               |    | |   10|     2,5|     2,8| |
   4|    3|     1,5|     1,8| | |               |    | |     |        |        | |
   5|   10|     2,5|     2,8|5| |               |    | |     |        |        | |
   6|   30|       6|     6,5| | |               |    | |     |        |        | |
D2    =WENN(ABS(A2-$G$1)<=$G$2;ZEILE();"")   nach unten ziehen
I2    =WENNFEHLER(INDEX(A:A;KKLEINSTE($D:$D;ZEILE(A1)));"")     nach rechts und unten ziehen

Gruß Elex
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste