Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Daten von einer Tabelle in einer andere übernehmen
#1
Excel 2013

Hallo,

ich habe ein Problem welches für die meißten hier wahrscheinlich einfach zu lösen ist.

In der Beispieltabelle möchte ich das die Spalten G, I, K in Tabellenblatt 3 mit den passenden Preisen aus Tabellenblatt 2 gefüllt werden. Dafür muss er immer den Inhalt der Spalte A und B der beiden Tabellen vergleichen. Stimmen Nr. und Bezeichnung überein, dann soll er den Preis übernehmen.


.xlsx   Testbeispiel1.xlsx (Größe: 9,91 KB / Downloads: 7)

Danke für jede Hilfe
Antwortento top
#2
Hallo Osse

Meinst du so??


Angehängte Dateien
.xlsx   Testbeispiel1.xlsx (Größe: 31,83 KB / Downloads: 3)
Gruß
Ivan 16
Antwortento top
#3
Die Daten sollten in den gelben Feldern in Tabelle 3 erscheinen

In deiner neu hinzugefügten Tabelle 5 sehe ich keine Formeln
Antwortento top
#4
Hola,

wenn deine Nummern in Spalte A gleihc formatiert wären, würden auch alle Treffer gefunden.
Für Firma 1:

Code:
=VERWEIS(2;1/(Tabelle2!$A$2:$A$10&Tabelle2!$B$2:$B$10=A3&B3);Tabelle2!$F$2:$F$10)

Die beiden anderen Firmen schaffst du alleine Wink

Gruß,
steve1da
Antwortento top
#5
Hallo Osse

Sorry ich verstehe nicht was an meiner Tabelle 5 falsch sein soll.
Ich weiß das da keine Formeln drin sind.
!!!  Grund du brauchst bei meiner Version (PQ) keine Formeln  !!!!
Meine Tabelle 5 brauchst du nur durch klick in eine Zelle der Tabelle , dann rechts Klick und auf Aktualisieren, fertig mehr ist nicht zu tun.
Hast du denn mal das ausprobiert in Tabelle 2 was neues einzutragen und dann Tabelle 5 zu aktualisieren??
Gruß
Ivan 16
Antwortento top
#6
(24.10.2019, 07:52)steve1da schrieb: Hola,

wenn deine Nummern in Spalte A gleihc formatiert wären, würden auch alle Treffer gefunden.
Für Firma 1:

Code:
=VERWEIS(2;1/(Tabelle2!$A$2:$A$10&Tabelle2!$B$2:$B$10=A3&B3);Tabelle2!$F$2:$F$10)

Die beiden anderen Firmen schaffst du alleine Wink

Klingt alles logisch und nachvollziehbar aber geht leider nicht. Wofür steht die 2;1 vorne?

Danke


Gruß,
steve1da
Antwortento top
#7
Hola,

Zitat:aber geht leider nicht


eine Weltklasse Beschreibung.
Bei mir gehts.

Gruß,
steve1da
Antwortento top
#8
Hallo, bei mir geht das logischer Weise auch, Auch wenn ich evtl. noch eine Fehlerabfrage umzu tun würde... Bei meinem Formel-Vorschlag bräuchte man die nicht..:

PHP-Code:
=SUMMEWENNS(Tabelle2!$F$2:$F$10;Tabelle2!$A$2:$A$10;$A2;Tabelle2!$B$2:$B$10;$B2
bzw..:
Arbeitsblatt mit dem Namen 'Tabelle3'
G
2Kurz Preis1
3-   €
47,00 €
5-   €
611,77 €
7-   €
8-   €

ZelleFormel
G3=SUMMEWENNS(Tabelle2[Kurz Preis1];Tabelle2[Nummer];[@Nummer];Tabelle2[Bezeichnung];[@Bezeichnung])
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.01] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • Osse
Antwortento top
#9
Pass jetzt. Vielen Dank

ich möchte in jeweils einer Zeile (je 5 Preise) die 2 teuersten farblich abgesetzt markieren. der teuerste knallrot, der 2. teuerste nicht ganz rot. kann das jemand?

und wie kopiere ich diese bedingte Formatierung dann auf mehrere Zeilen
Antwortento top
#10
Hola,

guck dir Max() und Kgrösste() an. Das "kopieren" regelst du über den Bereich bei „wird angewendet auf“ oder durch vorheriges Markieren des Bereichs.

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste