Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Daten auslesen
#1
Hallo, ich habe eine Liste "Namen" mit Namen von B3 - B122.
Ich möchte wenn ich z.B. in C5 eine "1" schreibe, dass der Name von B5 in ein neues Arbeitsblatt "Auslosung" beginnend mit C3 übertragen wird.
Genau so bei weiteren Eingaben in Spalte C.
Kann mir jemand die Formel mitteilen.
Danke
Antwortento top
#2
Hola,


Code:
=WENNFEHLER(INDEX(Namen!B:B;AGGREGAT(15;6;ZEILE(Namen!$B$3:$B$122)/(Namen!$C$3:$C$122=1);ZEILE(A1)));"")

Gruß,
steve1da
Antwortento top
#3
Danke für die Hilfe. es funktioniert
Antwortento top
#4
Hallo, wie ist die Formel, wenn nach dem Übertrag nicht sortiert werden soll, d.h. der 1. übertragene Name steht in C3, der 2. in C4 usw.

Danke und frohe Ostern
Antwortento top
#5
Hallöchen,

wer sortiert denn? Die Formel jedenfalls nicht.

Arbeitsblatt mit dem Namen 'Tabelle1'
BCDE
2NameWilli
3Willi1Bald
4Bald1Gret
5Anne
6Gret1

ZelleFormel
E2=WENNFEHLER(INDEX(B:B;AGGREGAT(15;6;ZEILE($B$3:$B$122)/($C$3:$C$122=1);ZEILE(A1)));"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#6
Danke,

sorry war mein Fehler.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste