Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Daten aus einer Tabelle in ein Formular exportieren.
#1
Hallo an Alle,

vermutlich werde ich Kommentare ernten, dass ich die Suchfunktion nutzen sollte und das Thema schon Tausend mal angesprochen wurde, bin aber in der Excel-Welt relativ neu und kenne die Bezeichnungen von den einzelnen Befehlen und Funktionen nicht, daher bitte ich um Nachsicht. ;)

Für versierte Excel-Nutzer ist meine Problem Stellung vermutlich ein Witz. Für mich würde es wahrscheinlich stundenlanges Durchsuchen verschiedener Foren und Beiträge bedeuten.

Ich habe von einer Kollegin die Aufgabe übernommen, eine Bewerber-Statistik zu führen und gleichzeitig das Bewerbungsverfahren ein wenig zu unterstützen. Dazu gibt es eine schöne Tabelle, die stets zu Pflegen ist.
Name, Vorname, Eingang der unterlagen, Datum der Weiterleitung an den zuständigen Kollegen, Quelle der Bewerbung, Stellenanzeigen Nummer (falls vorhanden), usw.
Diese Daten werden manuell eingegeben - geht sicher eleganter, aber der Prozess ist an vielen Ecken veraltet und nicht wirklich effektiv.

Als nächstes wird sog. Laufzettel erstellt.
In einem Vordruck fülle ich händisch die gleichen Informationen aus: Name, Vorname, usw.
Doppelte Arbeit und aus meiner Sicht, absolute Zeitverschwendung, da ich ja die Daten bereits in der Tabelle habe!
Lediglich ein oder zwei Informationen mehr werden auf dem Formular nachträglich von den Sachbearbeitern ausgefüllt.

Jetzt die Frage: kann ich mir ein Formular basteln aus Vorlage von dem Laufzettel und die Daten aus jeder Zeile separat an die gewünschte Stelle exportieren?
Also markiere z.B. Zeile 2 und durch ein Befehl oder Makro, werden die Daten automatisch in mein Formular exportiert, welches ich im Anschluss ausdrucken kann und habe dann meinen Laufzettel fertig.
Das müsste dann mit jeder beliebigen Zeile möglich sein, da die Daten untereinander erfasst werden.

Ich hoffe, dass ich mich klar ausgedrückt habe, ohne die Fachbegriffe und würde mich riesig über Hilfe freuen!

LG

Purple
Antwortento top
#2
Hallo,


Zitat:kann ich mir ein Formular basteln aus Vorlage von dem Laufzettel und die Daten aus jeder Zeile separat an die gewünschte Stelle exportieren?


du offenbar nicht, sonst hättest du ja nicht gefragt.  19 Möglich ist das natürlich, für einen konkreten Vorschlag müsste man etwas mehr über den Aufbau deiner Datei wissen.
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#3
Hallöchen,

Du brauchst für so etwas nicht mal ein Makro. Zuweilen reicht da die Gestaltung mittels SVERWEIS auf Basis einer Liste. Du kannst dann hier im Beispiel die Personalnummer wählen und dann werden alle Daten eingetragen.

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEFGH
1FormularListe
2PersoNrNameVornameFunktion
3PersoNr:123123BaldWilliFriseur
4456IchDuohne
5NameVorname789ErSiekeine
6BaldWilli
7Funktion
8Friseur
ZelleFormel
A6=SVERWEIS($B$3;$E$2:$H$5;2;FALSCH)
C6=SVERWEIS($B$3;$E$2:$H$5;3;FALSCH)
B8=SVERWEIS($B$3;$E$2:$H$5;4;FALSCH)
ZelleGültigkeitstypOperatorWert1Wert2
B3Liste=$E$3:$E$5
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste