Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Daten aus Onlineseite in Excel einfügen
#1
Hallo,

ich würde gerne Daten aus der Seite www.arztsuche.de in ein Excel-Sheet kopieren. Ich klicke auf Hausärzte mit meiner Postleitzahl und den Umkreis von 5km, außerdem wähle ich 100 Einträge pro Seite. Das Problem: Wenn ich die Ausgabe kopiere ich einfüge, wird das so eingefügt: (siehe Anhang)
  

Ich bräuchte aber den Namen des Arztes immer in der ersten Spalte unter dem Namen "Arzt", dann eine Spalte mit der Adresse, dann die Telefonnummer etc. Kann man das irgendwie machen ohne alles manuell umkopieren zu müssen?

Bin für alle Tipps sehr dankbar!

Liebe Grüße


Angehängte Dateien Thumbnail(s)
   
Antworten Top
#2
Moin

Wie bist du auf diese Domain gekommen?
Wir sehen uns!
... Detlef

Meine Beiträge können Ironie oder Sarkasmus enthalten.

Antworten Top
#3
Durch die Arztsuche der Kassenärztlichen Vereinigung Hessen. Wieso fragst du? Konkret plane ich eine Umfrage zur psychosozialen Versorgung der Stadt und möchte alle Hausarztpraxen anschreiben. Weil es so viele sind, möchte ich den Überblick behalten (ich plane, erst telefonisch nachzufragen, ob ich den Fragebogen senden darf).
Antworten Top
#4
Hallo,

die URL im Eingangspost liefert kein Ergebnis. Hast du https://arztsuchehessen.de gemeint?
Cadmus
Antworten Top
#5
oh... Ja. Genau die! Sorry  17
Antworten Top
#6
Quick and dirty. Wird ja nur ein Mal benötigt.
Falls eine Praxis nur eine Nummer hat dann wird diese immer unter "Telefon" eingeordnet.

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEFGHIJK
10.2 km012345
2Herr Vahid Alijani Lashkariani2NameFachrichtungAdresseOrtTelefonTelefax
3Augenheilkunde12Herr Vahid Alijani LashkarianiAugenheilkundeKaiserstr. 160311 Frankfurt am Main069 / 29723850069 / 297238541
4Kaiserstr. 129Frau Dr. med. Fiona BlainAugenheilkundeKaiserstr. 160311 Frankfurt am Main069 / 29723850069 / 297238541
560311 Frankfurt am Main316Herr Dr. med. Athanasios DelvenakiotisAugenheilkundeKaiserstr. 160311 Frankfurt am Main069 / 29723850069 / 297238541
6069 / 29723850
7069 / 297238541
80.2 km
9Frau Dr. med. Fiona Blain9
10Augenheilkunde
11Kaiserstr. 1
1260311 Frankfurt am Main
13069 / 29723850
14069 / 297238541
150.2 km
16Herr Dr. med. Athanasios Delvenakiotis16
17Augenheilkunde
18Kaiserstr. 1
1960311 Frankfurt am Main
20069 / 29723850
21069 / 297238541
220.2 km

ZelleFormel
B1=WENN(SUMME(--ISTZAHL(SUCHEN({"Herr ";"Frau "};A1)));ZEILE();"")
E3=KKLEINSTE(B:B;D3)
F3=INDEX($A:$A;$E3+F$1)
J3=WENN(LINKS(INDEX($A:$A;$E3+J$1);3)="069";INDEX($A:$A;$E3+J$1);"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
Wir sehen uns!
... Detlef

Meine Beiträge können Ironie oder Sarkasmus enthalten.

Antworten Top
#7
Vielen Dank!

Kann es sein, dass du den Code für die Zelle D nicht angegeben hast?

Der erste Code scheint zu funktionieren, beim zweiten Code Gibt es die Fehlermeldung ZAHL#! (bei dem Code, der in E3 gehört).
Antworten Top
#8
(01.07.2024, 16:46)Rantanplan99 schrieb: Kann es sein, dass du den Code für die Zelle D nicht angegeben hast?
Meinst du Zelle D5 oder D15?

(01.07.2024, 16:46)Rantanplan99 schrieb: beim zweiten Code Gibt es die Fehlermeldung ZAHL#! (bei dem Code, der in E3 gehört).
Dann hast du vermutlich die Formeln in Spalte B nicht eingetragen.
Wir sehen uns!
... Detlef

Meine Beiträge können Ironie oder Sarkasmus enthalten.

Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste