Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Bezüge herstellen
#1
Hallo zusammen,

Ich hoffe das ihr mir weiter helfen könnt, denn ich bin echtes verzweifeln!
Für jede Hilfe danke ich schon mal im Voraus!

Mein Vorhaben:

In einer Mappe habe ich 2 Arbeitsblätter
Arbeitsblatt 1 beinhaltet in in Spalte A mehrere Artikel  (sagen wir Ball, Ring, schauckelpferd...) diese ca. 50 Artikel stehen untereinander
In Spalte B ist der jeweilige Preis zum Artikel hinterlegt

Gehe ich nun in das 2. Arbeitsblatt hab ich in Spalte A in jede Zeile ein  Dropdown-Menü erstellt bei dem sich die ganzen Artikel öffnen welche im Arbeitsblatt 1 in Spalte A stehen öffnen.

Nun möchte ich gern das wenn ich einen Artikel im drop down Menü auswähle sich automatisch der dazugehörige Preis aus der Spalt B vom Arbeitsblatt 1 gezogen wird!

Ich bekomm das einfach nicht hin....

Bitte bitte helft einem sehr verzweifelten Excelanwender...

1000000 Dank und liebe Grüße 
Tom
Antwortento top
#2
Hola,

nimm den Sverweis:
https://www.online-excel.de/excel/singsel.php?f=9

Gruß,
steve1da
Antwortento top
#3
Hallo Steve, 

Tut mir leid entschuldige bitte aber ich Krieg das einfach nicht hin!

Kannst du mir das an meinem Beispiel mal aufschreiben wie die korrekte Formel wäre?
Antwortento top
#4
Hola,


Code:
=sverweis(A2;Tabelle1!A:B;2;0)

Gruß,
steve1da
Antwortento top
#5
(04.11.2020, 12:51)steve1da schrieb: Hola,


Code:
=sverweis(A2;Tabelle1!A:B;2;0)

Gruß,
steve1da

A2 ist die Zelle mit dem dropdown?
Tabelle1! A:B ist die komplette Tabelle auf Arbeitsblatt 1?
2 ist was?
0 ist was ? 
sorry ich will das irgendwie verstehen..
Antwortento top
#6
Hola,

A2 ist das Suchkriterium.
Tabelle1!A:B ist die Suchmatrix. Es wird in der ersten Spalte der Suchmatrix (also Spalte A) nach dem Suchkriterium aus A2 gesucht. Wenn es gefunden wird, wird der Wert der 2. Spalte (Spaltenindex=2) aus dieser Suchmatrix zurückgegeben. Die 2. Spalte im Bereich A:B ist also Spalte B.
Die 0 bedeutet, dass das Suchkriterium exakt so in Spalte A von Tabelle1 vorkommen muss.

Gruß,
steve1da
Antwortento top
#7
Vielen Dank ich werd’s dann gleich versuchen
Antwortento top
#8
Leider funktioniert das nicht, aber eine Fehlermeldung taucht auch nicht auf.

Meine Formel sieht jetzt so aus:
=SVERWEIS('2. Configuration '!A4:B6;2;0)

kannst du daran was erkennen?
Antwortento top
#9
Hola,

ja, du hast kein Suchkriterium.

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste