Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Berechnung von Stunden
#1
Liebe Mitglieder,

ich habe eine Dienstplandatei in Excel.

Im Aufbau steht vorne der Wochentag, dann das Datum und dann der Beginn des Dienstes sowie der Ende des Dienstes.

Also beispielsweise:

A          So
B 01.01.2020
C 15
D 18

Ich möchte nun in einer Zeile angezeigt bekommen, wie viele Stunden das sind, aber nur dann, wenn es die Sonntage betrifft.

Vielen Dank für eure Hilfe!!!

LG
Antwortento top
#2
Hi,

Code:
=WENN(WOCHENTAG(B2;2)=7;D2-C2;"")
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste