Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Berechnung Durchschnittspreis eines Lagerbestandes
#1
Hallo liebes Forum,

ich habe eine Frage zu einer Tabelle:
In einem Lager werden 3 verschiedene Waren (Holz, Stein, Eisen) gelagert. Die Lagerbestände werden immer mal wieder aufgefüllt bzw. entleert. Diese Transaktionen werden als Tabelle dargestellt.

Ich möchte nun in einer Übersicht den aktuellen Lagerbestand und den Durchschnittspreis der noch vorhandenen Waren anzeigen lassen.
Die Berechnung der Lägerbestände habe ich mit SUMMEWENNS berechnen können.

Bei der Berechung des Durchschnittspreises des Lagerbestandes muss ich ja jede Position einzeln miteinander verrechnen und dabei unterschiedliche Restmengen und Preise berücksichtigen. 

Beispiel Holz:
Aus der Lieferung vom 04.01. sind noch 200 Einheiten zu je 100€ übrig.
Aus der Lieferung vom 21.01. sind noch 300 Einheiten zu je 110€ übrig.
Aus der Lieferung vom 22.01. sind noch 150 Einheiten zu je 115€ übrig.
Aus der Lieferung vom 04.02. sind noch 300 Einheiten zu je 90€ übrig.

Es gibt dafür bestimmt eine einfache Lösung, aber ich finde sie leider nicht.
Hat jemand eine Idee?Smile

Viele Grüße
Lydia

Irgendwie konnte ich den Anhang nicht speichern.
Hier die Beispieldatei dazu.

Nächster Versuch des Anhangs


Angehängte Dateien
.xlsx   Lagerbestand.xlsx (Größe: 9,95 KB / Downloads: 6)
Antwortento top
#2
Hallo

Formel für C18
Code:
=SUMMENPRODUKT(($C$2:$C$12)-($E$2:$E$12);($D$2:$D$12)*($B$2:$B$12=A18))/B18
 
Dann nach unten kopieren.

LG UweD
Antwortento top
#3
Hallo Uwe,

es hat geklappt! Danke für die schnelle Antwort! 18 

Viele Grüße
Lydia
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste