Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Backlog berechnen
#1
Hi zusammen, ich versuche den Backlog zu berechnen und brauche dabei unbedingt Hilfe. Ich würde gerne folgendes machen: wenn in Spalte B eine Zahl größer 0 drin steht soll aus der Spalte C die Summe der vorherigen Tage addiert werden. Als Beispiel: in B15 steht 7 weshalb C8 bis C14 addiert werden. In B24 steht 10 weshalb B15 bis B23 addiert werden. Kennt jemand eine passende Formel? Viele Grüße von der Excelnulpe


Angehängte Dateien
.xlsx   Testrechnung.xlsx (Größe: 11,65 KB / Downloads: 7)
Antworten Top
#2
Hi,

bin nicht ganz sicher, ob ich Dich richtig verstanden habe. Teste mal:

D3:
=WENN(B3>0;SUMMEWENNS(C:C;A:A;">="&A3-B3;A:A;"<="&A3);"")

und runterkopieren.
[-] Folgende(r) 1 Nutzer sagt Danke an {Boris} für diesen Beitrag:
  • Excelnulpe
Antworten Top
#3
Wink 
Funktioniert. Mega! Vielen Dank.
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste