Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Ausgegraute Zellen
#1
Shocked 
Hallo zusammen,
 
Ich habe scheinbar ein sehr spezielles Problem mit Excel, welches mir und allen Leuten die ich bisher gefragt habe, so noch nie begegnet ist. Auch Tante Google kann mir zu dieser Thematik nicht weiterhelfen.
Auf der Suche nach einer Lösung bin ich daher auf euer Forum gestoßen und hoffe, dass ihr mir weiterhelfen könnt.
 
Folgendes Szenario:
ich habe für einen Bekannten eine Excel-Datei gebaut, welche neben den üblichen Verformelungen auch einige Makros enthält, bspw. eine Exportfunktion in eine .txt-Datei.
 
Nun ist die Excel-Datei seit zwei Wochen im Einsatz und alle Zellen sind komplett grau hinterlegt (siehe Bild im Anhang). Das merkwürdige an dieser Tatsache ist, dass die Zellen nach zwei Tagen "liegen lassen" wieder normal angezeigt werden, einen Tag später wiederum nicht mehr. Die angesprochene Export-Funktion kann trotz der ausgegrauten Zellen durchgeführt werden, d.h. die Excel scheint trotz dieses Bugs normal zu funktionieren.
 
Wenn ich die Excel-Datei auf meinem PC öffne, merke ich nichts von dieser Problematik. Ein "Speichern unter" hat auch keine Abhilfe geschaffen. Andere Excel-Dateien können von ihm durchgängig ohne Probleme geöffnet werden.
 
Hatte jemand von euch schonmal diese Problematik?
 

Besten Dank für eure Unterstützung!
 
 
Viele Grüße
Peer83BW


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Schon mal was von Crossposting gehört?
Gruss Ralf
[-] Folgende(r) 1 Benutzer sagt Danke an scorefun für diesen Beitrag:
  • Peer83BW
Antwortento top
#3
(17.11.2020, 18:35)scorefun schrieb: Schon mal was von Crossposting gehört?

Hallo scorefun,

nein, habe ich noch nicht. Sorry!

Hier der Link.


V
iele Grüße
Peer83BW
Antwortento top
#4
Hallöchen,

der Knackpunkt ist sicher, was Deine Makros da tun.

- Sind die Zellen grau und die Zellränder ausgeschalten und kannst Du das mit den entsprechenden Einstellungen korrigieren?
- Liegt da eventuell ein Objekt, z.B. ein graues Rechteck, über den Zellen?
- ...?
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
[-] Folgende(r) 1 Benutzer sagt Danke an schauan für diesen Beitrag:
  • Peer83BW
Antwortento top
#5
Moin!
• testweise auf Ansicht → Seitenlayout umschalten
• mal beherzt F9 drücken (Berechnung ist offensichtlich auf manuell eingestellt)
• in den erweiterten Optionen mal die Hardware-Grafik-Beschleunigung deaktivieren
• …

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
[-] Folgende(r) 1 Benutzer sagt Danke an RPP63 für diesen Beitrag:
  • Peer83BW
Antwortento top
#6
Hallo zusammen,

besten Dank für eure Hilfe!  90

Ich werde dies direkt testen und berichte euch.



Viele Grüße
Peer83BW
Antwortento top
#7
Hallo zusammen,

aktuell funktioniert die Datei wieder, weshalb ich die Tipps noch nicht umsetzen konnte.

@schauan: die Zellen sind normalerweise weiß, weshalb ich das ausschließen kann. Ein Objektiv kann nicht drüber liegen, da die Datei sozusagen "objektlos" ist. 

@RPP63: wenn die Datei aktuell wieder funktioniert, kann es an diesen Sachen nicht liegen, oder?



Viele Grüße
Peer83BW
Antwortento top
#8
Hallo

kennst du das alte deutsche Sprichwort:  "Wir haben schon Pferde vor der Apotheke ...... gesehen!"
Wenn die Datei auf deinem PC problemlos laeuft, kannst du uns dann bitte eine Beispieldatei von dem PC hochladen wenn der Fall aktuelll eintritt. Vielleicht entdecken die Kollegen dann in dieser Datei doch noch einen Fehler ....   Ohne Garantie natürlich!  Aber es interessiert mich rein fachlich ob wir ihn finden können.

mfg  Gast
[-] Folgende(r) 1 Benutzer sagt Danke an Gast 123 für diesen Beitrag:
  • Peer83BW
Antwortento top
#9
Ich hatte so ein ähnliches Verhalten als ich ein eigenes Addin geladen hatte und  beim starten einer zweiten Datei sah die dann gelegentlich auch so aus. Habe bis heute nicht rausgefunden wie ich das Addin anders programmieren muß damit es mehrfach sauber geladen werden kann.
[-] Folgende(r) 1 Benutzer sagt Danke an ralf_b für diesen Beitrag:
  • Peer83BW
Antwortento top
#10
Hallo zusammen,

@Gast123: Sobald die Datei wieder grau ist, gleiche ich diese mit meiner mal ab, ob sich da ggf. was ändert. Aktuell ist dies nicht mehr der Fall gewesen, weshalb ich da nichts testen kann..

@ralf_b: Das heißt, die Probleme mit deiner Datei kamen dadurch zustande, dass du parallel eine zweite Datei geöffnet hattest?


Viele Grüße
Peer83BW
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste