Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Auflistung mehrere Inhalte
#1
Hallo,

ich stehe vor einem recht komplexen Problem, bei dem ich mich schon mit der Formulierung schwer tue  Huh

In der angehängten Datei gibt es eine konkrete Anzahl an Lieferanten. Jeder der Lieferanten betreut unterschiedliche Projekte (Projekt A bis Projekt G), die jeweils einen unterschiedlichen Status (begonnen, laufend, beendet) aufweisen können (siehe K7:W14)

Nun möchte ich eine Übersicht erstellen. Dabei wähle ich einen der betreffenden Lieferanten im Dropdown Menü aus (in F2). Die Übersicht soll mir nun alle Projekte mit dem jeweiligen Status zeigen, die dieser Lieferant betreut (siehe G19:I21) 

Ich habe mich da jetzt schon ein paar Stündchen mit beschäftigt, aber als Nicht-Excel-Profi komme ich da echt nicht weiter.

Ich hoffe, mein Problem war verständlich und ihr habt eine Lösung dafür.


Vielen Dank
Tiwa


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 12,92 KB / Downloads: 9)
Antwortento top
#2
Hallo, eine Möglichkeit..: 

Arbeitsblatt mit dem Namen 'Formel'
GHI
19Lieferant 8 hat folgende Projekte:Projekt Cbegonnen
20Projekt Ebeendet
21

ZelleFormel
H19=WENNFEHLER(INDEX(K:K;AGGREGAT(15;6;ZEILE($A$8:$A$14)/((INDEX(Tabelle35[[1]:[12]];;$F$2)<>""));ZEILE(A1)));"")
I19=WENN(H19="";"";SVERWEIS(H19;Tabelle35;$F$2+1;0))
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Obwohl ich denke, dass das Problem vereinfacht dargestellt ist, aber als Ansatz geht das allemal...

Hi, eine andere Möglichkeit wäre mit Power Query..:

.xlsx   20200616_Auflistung_Tiwa.xlsx (Größe: 27,06 KB / Downloads: 4)
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste