Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Artikelnummern vergleichen und Menge hinzufügen
#1
Moin zusammen, 

ich habe jetzt zwei Werktage in ein  Excel Problem investiert ohne eine Lösung für eine wahrscheinlich simple Sache zu finden.
Ich habe eine Tabelle mit einem Artikelsortiment, die verschiedene Modelle beinhaltet. Daneben habe ich eine Tabelle mit Artikelnummer und Bestand.

Ich möchte nun, das Excel die Artikelnummer im Sortiment vergleicht und die Tabelle mit Bestand dem Sortiment zuordnet oder die Inhalt kopiert. Die Modellbezeichnung in Spalte A muss bestehen bleiben.

Die Datei als Ausschnitt anbei.

Ich hoffe Ihr könnt mir helfen, vielen Dank wenn sich jemand mein Problem anschaut.

Grüße

Newbie


Angehängte Dateien
.xlsx   Muster.xlsx (Größe: 15,89 KB / Downloads: 10)
Antwortento top
#2
Hallo,
wenn Du die Mengen aus der Spalte E in Tabelle1 ziehen willst, wäre die Formel für Zeile 2
=WENNFEHLER(SVERWEIS(D2;Tabelle1!D:E;2;FALSCH);"n.v.")
eine Möglichkeit.
Sonst bitte Ziel und Frage deutlich formulieren.
Gruß der AlteDresdner (Win10, Off2010)
Antwortento top
#3
@Dresdner: In dem Fall wäre der WENNFEHLER unnötig, da ja sowieso #NV rauskommt   Blush
Schöne Grüße
Berni
Antwortento top
#4
Wink 
@MisterBurns: schon klar, aber ein selbstgeschriebener Text sieht doch immer besser aus als ein (blödes) #NV!
Gruß der AlteDresdner (Win10, Off2010)
Antwortento top
#5
Moin,


vielen Dank an euch, der Knoten ist geplatzt.

Grüße

Newbie
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste