Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Arbeitszeit erfassen
#1
https://www.clever-excel-forum.de/Thread...t-Erfassen



=WENN(ODER(F4={"K";"U";"ÜA";"L"});1/3;WENN(ODER(F4={"Z";"N";"E";"KZ"});H4-G4+K4-J4+N4-M4-S4)) möchte gerne diesen Befehl abändern
Da wir jetzt eine 39 stunden Woche heben mache ich Montags nur 7 stunden  

[img]
Dateiupload bitte im Forum! So geht es: Klick mich!


jetzt mochte ich das 1/3 ober rot gemacht Tauschen durch ein Feld das wäre dann C13 das er die Zahl aus diesem Feld zum verrechnen nimmt
Antworten Top
#2
Hallo,

7 Stunden sind 7/24 eines Tages.
Mit lieben Grüßen
Anton.

Windows 10 64bit
Office365 32bit
[-] Folgende(r) 1 Nutzer sagt Danke an EA1950 für diesen Beitrag:
  • Jona_FFw_Ag
Antworten Top
#3
Hallo

ich weiss nicht ob dir die Antwort des Kollegen weiterhilft?  Sonst ersetze 1/3 durch C13.

mfg Gast 123

Nachtrag    wenn du die Formel in andere Zeilen runterziehst dann bitte so:   $C$13
[-] Folgende(r) 1 Nutzer sagt Danke an Gast 123 für diesen Beitrag:
  • Jona_FFw_Ag
Antworten Top
#4
habe beides gemacht die 1 durch C13 und /3 durch /24 ersetzt funktioniert Einwandfrei  19 

Danke für die Hilfe
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste