Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Arbeitgeberförderung nach Dauer Betriebszugehörigkeit
#1
Hallo zusammen,
folgenden Sachverhalt möchte ich gerne in einer Excel-Tabelle darstellen:
Ein Unternehmen möchte seine Mitarbeiter nach Dauer der Betriebszugehörigkeit mit betrieblicher Altersvorsorge versorgen.

Beispiel:
Aktuelles Jahr 2020

Eintritt MA in das Unternehmen 2010

Stufen: Nach 5 Jahren 50 €
           nach 8 Jahren 75 €
           nach 10 Jahren 100 €

Ich finde keine Lösung für die Abfrage über die 3 Stufen, damit nur das korrekte Ergebnis angezeigt wird. Auch einer Sortierung nach Betriebszugehörigkeit sollte die Tabelle dann standhalten.

Name    aktuelles Jahr    Eintrittsdatum     Dauer Zugehörigkeit        Zuschuss   
Maier       2020                 2010                       10                             ?


Kann mir jemand helfen?

Beste Grüße
PeHa
Antwortento top
#2
Hi,

mit einem SVERWEIS():
Arbeitsblatt mit dem Namen 'Tabelle2'
ABCDEFG
1AktuellEintrittDauerBR550
22020201010100875
32020201197510100

ZelleFormel
C2=A2-B2
D2=SVERWEIS(C2;F1:G3;2;1)
C3=A3-B3
D3=SVERWEIS(C3;F2:G4;2;1)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • PeHa
Antwortento top
#3
Moin

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDE
11010000
2550
3875
410100

ZelleFormel
B1=VERWEIS(A1;$D$1:$D$4;$E$1:$E$4)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • PeHa
Antwortento top
#4
C1: =MAX((B1-A1)*{0.2.3.4}*25-{0.250.450.700})

Von
A1: 2008 bis
B1: 2020 hat AN also 500 Euro angesammelt.

Wenn das monatlich statt jährlich gemeint ist (also 6.000 Euro angesammelt), dann:

C1: =MAX((B1-A1)*{0.6.9.12}-{0.30.54.84})/1%
_____________________________________________________
D1: =
MAX((2020-A1)*{0.6.9.12}-{0.30.54.84})/1%-
MAX((2014-A1)*{0.6.9.12}-{0.30.54.84})/1%
(ungefragt) zeigt die Ansammlung von 2014-2020 (bei Eintritt 2008): 5.400 Euro
[-] Folgende(r) 1 Benutzer sagt Danke an LCohen für diesen Beitrag:
  • PeHa
Antwortento top
#5
Super, shift-del hatte die passende Antwort. Danke vielmals.
PeHa
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste