Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Alle Datums Schreiben mit Autofüll
#1
Danke im voraus für Eure Mühe.Ich hätte wieder mal ein Problem, bei welchen ich keine richtige Lösung finde. Die mir im Nachbarforum funktioniert zwar, aber ich wollte es noch etwas einfacher haben. In der angehängten Datei soll in Spalte A ab A2 5 mal 04.04.2020, wenn es geht jeweils dort wo Name steht nichts (A1 und A8 usw. ) dann 5mal  11.04.2020 usw. stehen, wenn ich mit entsprechender Formel mit Autofüllkreuz nach unten fahre. Wäre schön wenn sich das jemand mal anschauen könnte.
Gleichgeartete Frage hab ich auch in einem Nachbarforum gestellt. Vielleicht geht es auch garnicht. Für eine Antwort wäre ich sehr dankbar.

https://www.herber.de/forum/archiv/1752t...tm#1755910

 
Gruß Robert


Angehängte Dateien
.xlsx   137.xlsx (Größe: 12,61 KB / Downloads: 11)
Antwortento top
#2
Hallo Robert,

Formel in A3 runterziehen.

AB
1Name
204.04.2020Dietmar
304.04.2020Bärbel
404.04.2020Hendrik
504.04.2020Felix
604.04.2020Mario
7
8Name
911.04.2020Sandra
1011.04.2020Dietmar
1111.04.2020Mario
1211.04.2020Hans
1311.04.2020Hanser
Formeln der Tabelle
ZelleFormel
A3=WENN(ODER(B3="";B3="Name");"";MAX(A$2:A2)+(A2="")*7)

Gruß Uwe
[-] Folgende(r) 1 Benutzer sagt Danke an Kuwer für diesen Beitrag:
  • Hanser Hans
Antwortento top
#3
Hallo Uwe. Erstmal vielen Dank für deine Mühe. Die Formel funktioniert gut so wie ich es eigentlich dachte. Aber ich hätte es gern, das ich das bis zum 21.2. 2022 oder 2025 usw. ziehen kann. Leider hört das bei mir am 11.04. auf. Was muß ich tun das dies so wird. Mache ich was verkehrt odermuss in der Formel was verändert werden. Erbitte deinen Rat. Für Deine nochmalige Mühe danke ich im voraus.


LG Robert
Antwortento top
#4
Hallo Robert,

(01.05.2020, 12:05)Hanser Hans schrieb: Leider hört das bei mir am 11.04. auf. Was muß ich tun das dies so wird.

Du brauchst dann nur in Spalte B weitere entsprechende Eintragungen machen. Wink

Gruß Uwe
Antwortento top
#5
Hallo Robert,

oder unabhängig von Spalte B Formel in A3:

=WENN(REST(ZEILE(A3);7)<2;"";A$2+GANZZAHL((ZEILE(A1))/7)*7)


Gruß Uwe
[-] Folgende(r) 1 Benutzer sagt Danke an Kuwer für diesen Beitrag:
  • Hanser Hans
Antwortento top
#6
Vielen Dank für deine Mühen. Genauso wollte ich es. Unabhängig von Spalte B.
Dank an Dich Uwe.



LG Robert Thumbsupsmileyanim Thumbsupsmileyanim Thumbsupsmileyanim Laola
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste