Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Addition von Zellen aus versch. Spalten nach Abgleich eines Datums
#1
Moin!

Ich möchte in Tabelle 2 ein Datum eingeben. (s. Anhang)

Nach Abgleich des Datums mit der Tabelle 1 sollen die dazugehörigen
Zellen aus den verschiedenen Spalten (Produktion 1 - 3) addiert werden
und als Auswertung auf dem Tabellenblatt 2 ausgeworfen werden. Huh

Kann mir jemand einen Lösungsvorschlag geben? 16

Vielen Dank schon mal im Voraus

MiSha 21[attachment=32431]
Antwortento top
#2
Hola,

da ist kein Anhang.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • GaMiSha
Antwortento top
#3
Oh ja...soeben bemerkt.
Jetzt sollte einer dran sein. 05
Antwortento top
#4
Hola,


Code:
=SUMMENPRODUKT((Tabelle1!A2:A22=C3)*(LINKS(Tabelle1!B1:M1;10)="produktion")*(Tabelle1!B2:M22))

Gruß,
steve1da
Antwortento top
#5
Moin Steve!

Erst einmal Heart lichen Dank für die schnelle Antwort.
Jetzt hab ich das ausprobiert und es klappte auch in meiner Testtabelle.

In dieser neuen angehängten Tabelle bekomme ich das allerdings nicht hin.
Liegt es daran, dass das Datum in einen Text umgewandelt wurde?

Folgendes soll passieren. Auf dem Tabellenblatt "Cockpit" soll eine KW (A2) eingegeben werden.
Dann sollen alle Daten aus dem Tabellenblatt "Tabelle" aufgeführt werden. Klappt ja auch.
Es sollen aber auch Zusammenfassungen aufgeführt werden. (Paletten Gesamt, Kästen Ausschuss)
Und das klappt eben nicht...

Kannst Du mir da noch einmal helfen?

LG aus dem hohen Norden
Micha ;o)


Angehängte Dateien
.xlsx   Excel Forum.xlsx (Größe: 213,25 KB / Downloads: 3)
Antwortento top
#6
Hola,

ne, das liegt daran dass du die Formel so gut wie gar nicht angepasst hast.


Code:
=SUMMENPRODUKT((Tabelle!D2:D44=A2)*(Tabelle!K1:V1="Paletten ist")*(Tabelle!K2:V44))

Gruß,
steve1da
Antwortento top
#7
Wie sieht die Formel denn für die "Paletten Gesamt"-Menge für einen Tag aus?
Antwortento top
#8
Hola,


Zitat:Paletten Gesamt
die sich wie definiert?


Gruß,
steve1da
Antwortento top
#9
In der Zeile "Paletten Gesamt" soll unter jedem Tag die Palettenzahl addiert werden die an einem Tag produziert wurde aus den verschiedenen Produktionen.
Antwortento top
#10
Hola,

dann mach aus
Tabelle!D2:D44=A2
halt
Tabelle!B2:B44=B2

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • GaMiSha
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste