Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Abgleich in 2 Tabellen
#1
Hallo zusammen,

ich habe zwei Tabellen. In Tabelle 2 sind Daten mit Nummern und dem heutigen Stand. Die 2. Tabelle soll einen Abgleich machen. Ziel ist es in Datei 1 in Spalte B einen Abgleich zu machen ob die NR in Tabelle 2 vorkommt UND ob diese Nummer in Tabelle 2 ein #NV hat. Wenn beide Bedingungen erfüllt sind, dann soll eine 1 erscheinen, sonst eine 0. Die Lösung soll dann so aussehen wie in Spalte G. 

Ich stehe gerade komplett auf dem Schlauch....gehe stark davon aus das hier eine Matrix Formel hilft.


Angehängte Dateien
.xlsx   2.xlsx (Größe: 8,01 KB / Downloads: 7)
.xlsx   1.xlsx (Größe: 8,82 KB / Downloads: 4)
Antwortento top
#2
Hola,



Code:
=SUMMENPRODUKT(([2.xlsx]Tabelle1!$A$2:$A$6=A2)*(ISTFEHLER([2.xlsx]Tabelle1!$B$2:$B$6)))

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • elamigo
Antwortento top
#3
Moin

Alternativ.
Code:
=--UND(ISTZAHL(SVERWEIS(A2;[2.xlsx]Tabelle1!A$2:B$6;1;FALSCH));ISTNV(SVERWEIS(A2;[2.xlsx]Tabelle1!A$2:B$6;2;FALSCH)))
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • elamigo
Antwortento top
#4
Klappt perfekt, danke dir Steve <3

Deins klappt auch super Shift-del! Danke auch dir
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste