Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

2x Werte in einer Zeile suchen und Ergebnis als 0 oder X anzeigen
#1
Servus, bin neu hier,

durch eine berufliche Veränderung bin ich nach Jahren gerade mal wieder völlig in den Excel-Dschungel abgetaucht und muss mich in vieles wieder einfinden.

Da bräuchte ich gerade mal Hilfe von Leuten die bereits Fit sind darin .-) Entweder sehe ich gerade den Wald vor Bäumen nicht oder ich stelle mich zu ungeschickt an.

In Tabelle 1 sind die Rohdaten, in Tabelle 2 will ich auswerten. ( Siehe Anhang )    

Dazu möchte ich im Feld B3 der Tabelle 2 folgendes Auswerten: Wenn diese Artikel Nr aus Spalte A sich in Tabelle1 Spalte A findet und dazu auch der Eintrag aus B1 sich in der gleichen Zeile befindet dann setze ein X ( true) ein oder 0 ( false ), Diese Abfrage möchte ich dann über die ganze Tabelle nach unten rechts kopieren können umso später eine Übersicht zu bekommen welche Artikel welche Gruppe durchläuft.

Hat da jemand die passende Formel für mich parat oder eine kurze plausible Erklärung wie ich sie aufbauen muss? Hab jetzt 2h Google durchsucht aber komme da gerade nicht weiter und die Zeit drängt etwas Huh

Wäre für Hilfe Dankbar.

Gruß
Sascha


Angehängte Dateien
.xlsx   Beispiel Auswertung.xlsx (Größe: 13,11 KB / Downloads: 3)
Antwortento top
#2
Hola,

lade bitte eine Exceldatei hoch.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Sascha
Antwortento top
#3
Moin

Strukturiere deine Tabelle so:
Artikelnummer - Dingsbums

Mit einer Pivot erhältst du dann das gewünschte Ergebnis.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#4
Excel habe ich angehangen...
Antwortento top
#5
Hallo

so?

Formel in B3, nach rechts und runter kopieren


Tabelle2
ABCDEFGHIJK
1GS-01-001GS-01-001-01GS-01-002GS-02-001GS-02-002GS-02-003GS-02-004GS-02-005GS-02-006GS-03-001
2Artikel
3A200000104302
4A200000104347
5A200000205302XXX
6A2000002053020001
7A200000205312
8A200000205347
9A200000205602
10A200000306302

verwendete Formeln
Zelle Formel Bereich N/A
B3:K10=WENNFEHLER(WENN(ZÄHLENWENN(INDIREKT("Tabelle1!" &VERGLEICH($A3;Tabelle1!$A:$A;0) &":" &VERGLEICH($A3;Tabelle1!$A:$A;0));B$1)>0;"X";"");"")
http://excel-inn.de/dateien/vba_beispiel..._addin.ziphttp://Hajo-Excel.de/tools.htm
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007 Add-In-Version 21.10 einschl. 64 Bit





LG UweD
Antwortento top
#6
Thumbs Up 
Hi Uwe,super vielen DANK...genau so hatte ich es im Kopf, bekam es nur nicht umgesetzt. GrußSascha schrieb:Hallo

so?

Formel in B3, nach rechts und runter kopieren


Tabelle2
ABCDEFGHIJK
1GS-01-001GS-01-001-01GS-01-002GS-02-001GS-02-002GS-02-003GS-02-004GS-02-005GS-02-006GS-03-001
2Artikel
3A200000104302
4A200000104347
5A200000205302XXX
6A2000002053020001
7A200000205312
8A200000205347
9A200000205602
10A200000306302

verwendete Formeln
Zelle Formel Bereich N/A
B3:K10=WENNFEHLER(WENN(ZÄHLENWENN(INDIREKT("Tabelle1!" &VERGLEICH($A3;Tabelle1!$A:$A;0) &":" &VERGLEICH($A3;Tabelle1!$A:$A;0));B$1)>0;"X";"");"")
http://excel-inn.de/dateien/vba_beispiel..._addin.ziphttp://Hajo-Excel.de/tools.htm
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007 Add-In-Version 21.10 einschl. 64 Bit





LG UweD
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste