Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

1 wenn besetzt eintragen
#1
Hallo, habe eine Tabelle. In der obersten Spalte soll eine 1 stehen, wenn in den 13 darunterliegenden Zeilen irgendetwas steht, ansonsten nichts.

Wie mach ich das, das irgendetwas? Also, er soll nicht zählenden, sondern nur kucken, obwas in dem Bereich.
Gibt es den Befehl Lookifthamthing(A2:A13)?

Danke
Antworten Top
#2
Hallo,

zum Beispiel:
=WENN(ANZAHL2(A2:A14)=0;1;"")

=WENN(ANZAHLLEEREZELLEN(A2:A14)=13;1;"")

und noch einig andere Möglichkeiten.
Cadmus
Antworten Top
#3
Hi,

sollte das nicht eher so lauten:


Code:
=WENN(ANZAHL2(A2:A14)>0;1;"")
=WENN(ANZAHLLEEREZELLEN(A2:A14)<13;1;"")

Wobei die zweite Formel nur funktioniert, wenn in A2:a14 keine Formeln stehen.

oder weitere Variante:


Code:
=--(ANZAHL2(A2:A14)>0)
Gruß

Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antworten Top
#4
Stimmt.
Cadmus
Antworten Top
#5
Danke, ich probier =... Heart
Antworten Top
#6
Bedingte Formatierung

=COUNTA(A1:A7)>0
Zum übersetzen von Excel Formeln:

http://dolf.trieschnigg.nl/excel/index.p...gids=en+de
Antworten Top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste