Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

€ - Zeichen wird nicht mehr angezeigt
#1
Hallo zusammen,

unsere IT hat mein Notebook vor kurzem auf Windows 10 umgestellt & seitdem zeigt mir Excel statt dem €- Zeichen nur noch ein kleines l, also so sieht mein als Währung formatierter Betrag dann aus "594,98 €".

Hat jmd. eine Idee, wie ich das wieder in € kriege? Manuelles Umformatieren bewirkt leider nix...

Hab' auch auf Google was dazu gelesen, allerdings habe ich keine Ahnung was mit Protokollen umschreiben, etc. gemeint ist.

Wäre schön, wenn jmd. einen Tipp hatSmile

Danke Euch 
Grüße
SteBen

Falls Ihr Euch wundert, warum der Betrag so "normal" aussieht.. ich verstehe es auch nicht.

Ich habe copy + paste aus Excel direkt hier ins Forum gemacht & hier wird der Betrag dann wieder mit dem Euro Zeichen dargestellt???

Huh Huh Huh
Antwortento top
#2
Hallo,

http://techmixx.de/windows-10-land-oder-region-aendern/

Vielleicht handelt es sich ja nur um die Ländereinstellung ...

Gruß
Marcus

Ich arbeite mit Excel 2003 - Excel 2007 - Excel 365

Homepage im Aufbau (alte Daten müssen wieder hergestellt werden): http://ms-excel.eu

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.

Antwortento top
#3
Hallöchen,

schaue mal nach der Standardschriftart von Excel oder nach den Spracheinstellungen.
Ich habe Calibri und deutsch/deutsch
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#4
Hi,

danke für Deinen Tipp, aber das war schon korrekt auf DE eingestellt...

Hi,

auch Dir danke, aber das hat es leider nicht gelöst, nach wie vor, keine €- Zeichen...
Antwortento top
#5
Hallo,

Zitat:auch Dir danke, aber das hat es leider nicht gelöst, nach wie vor, keine €- Zeichen...

ich erinnere mich noch schwach daran, vor Jahrenden mal mit dem gleichen Problem gekämpft zu haben.
Das war damals ebenfalls nur eine Einstellung der Schriftartengröße.
Auf dem Monitor wurde für das €-Zeichen rur ein Strich angezeigt. Eine etwas größer eingestellte Schrift
zeigte dann wieder das gewünschte Zeichen. Probiere es einfach mal aus.
________________________________________________________________________
wer aufgibt, ohne es versucht zu haben, gibt einfach nur auf!

Grüße aus Norderstedt, Peter
[-] Folgende(r) 1 Benutzer sagt Danke an Käpt'n Blaubär für diesen Beitrag:
  • SteBen
Antwortento top
#6
Hallo,

probiere auch mal gegebenfalls folgendes:

- Start-Button
- Einstellungen
- Zeit und Sprache
- Region
- Zusätzliche Datums- und Uhrzeit- und Ländereinstellungen, was Dich letztlich zu alten Systemsteuerung leitet
- Region, was einen Dialog anzeigt
- Reiter Verwaltung
- Zweiten Button mit der Bezeichnung "Gebietsschema ändern" anklicken (Sprache für Unicode)
- Neuer Dialog. In diesem Dialog gibt's eine Option "Beta: Unicode UTF-8 ..."

Ist der Haken gesetzt? Wenn Ja, mache den mal weg. Möglicherweise musst Du den Rechner neu starten.

Gruß
Microsoft Excel Expert · Microsoft Most Valuable Professional (MVP) :: 01/2011 - 06/2019 :: 04/2020 - 06/2021
https://de.excel-translator.de/translator :: Online Excel-Formel-Übersetzer :: Funktionen :: Fehlerwerte :: Argumente :: Tabellenbezeichner (neu)
Antwortento top
#7
Wenn es sich um das gleiche "Problem" wie bei mir handelt, dann liegt die Lösung darin, den Zoomfaktor zu erhöhen. Kein Scherz.
Schöne Grüße
Berni
[-] Folgende(r) 1 Benutzer sagt Danke an MisterBurns für diesen Beitrag:
  • SteBen
Antwortento top
#8
Guten Morgen,

danke für Eure Hinweise, aber das Problem lag tatsächlich an der Schriftgröße...  Blush
Antwortento top
#9
Hallo,

Zitat:danke für Eure Hinweise, aber das Problem lag tatsächlich an der Schriftgröße...

dann habe ich mich ja richtig erinnert.
Es freut mich, daß ich helfen konnte.
________________________________________________________________________
wer aufgibt, ohne es versucht zu haben, gibt einfach nur auf!

Grüße aus Norderstedt, Peter
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste