Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


mit x markierte Zellen in einer Zeile addieren
#1
Sad 
Hallo zusammen,

ich bin kein Excel - Spezi und habe eine vermutlch einfache Frage zu meiner kleinen Mustertabelle.
Ich möchte für Abrechnungszwecke die mit x gekennzeichneten Zellen addieren und in Zelle H5 mit einer weiteren Zelle z.B. D10 multiplizieren. Leere Zellen sollen ignoriert werden.

Danke im voraus für Eure Hilfe.

Gruß Newdy


Angehängte Dateien
.xlsx   Tennisabrechnung Carola.xlsx (Größe: 9,26 KB / Downloads: 6)
to top
#2
Hallo Newdy,

meinst du so?
Gib in H10 dies ein
=ZÄHLENWENNS(D5:G5;"x")*$D$10
und ziehe die Formel nach unten.
Gruß Conny Smile
_______________________________________________________________

Ich habe keine Lösung, aber ich bewundere dein Problem !
to top
#3
Hallo,

oder vielleicht so:

Tabelle1

CDEFGHIJ
217. Mai24. Mai
318-19 Uhr20-21 Uhr18-19 Uhr20-21 Uhr
4Spielerkosten
5Karinxx15
6Ullaxx15
7Giselaxx15
8
9
10Hallenstunde7,50 €Bälle4,00 €Sonstiges1,00 €
Formeln der Tabelle
ZelleFormel
H5=SUMMENPRODUKT(($C$5:$C$7=C5)*($D$5:$G$7="x")*$D$10)
H6=SUMMENPRODUKT(($C$5:$C$7=C6)*($D$5:$G$7="x")*$D$10)
H7=SUMMENPRODUKT(($C$5:$C$7=C7)*($D$5:$G$7="x")*$D$10)

Gruß
Marcus

Ich arbeite mit Excel 2003!

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.


?mage
to top
#4
Hallo Newdy,

z.B. so: =SUMMENPRODUKT(($D$5:$G$7="x")*D10)

Gruß Uwe
to top
#5
@Kuwer and coemm,

Jungs da stand aber in einer Zeile ...

Gruß
Marcus

Ich arbeite mit Excel 2003!

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.


?mage
to top
#6
(17.10.2014, 14:56)marose67 schrieb: @Kuwer and coemm,

Jungs da stand aber in einer Zeile ...

Gruß
Marcus

Meine Formel bezieht sich auch nur jeweils auf eine Zeile!
Gruß Conny Smile
_______________________________________________________________

Ich habe keine Lösung, aber ich bewundere dein Problem !
to top
#7
Hallo Conny,

ja ... das passiert wenn man mit Excel 2003 arbeitet ... Das kennt ja gar kein "Zählenwenns" ... Hast recht! Mit
=ZÄHLENWENN(D5:G5;"x")*$D$10
hätte es auch bei mir geklappt.

Gruß
Marcus

Ich arbeite mit Excel 2003!

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.


?mage
to top
#8
Hi @ all,

ZÄHLENWENNS ist nicht nötig, es reicht ZÄHLENWENN
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#9
Hi Marcus,

jetzt, da Du es sagst ...
Ich las nur den Beitragstext, in dem nichts von Zeilen steht.
Den Betreff hab ich mal großzügig ignoriert. Smile
Aber entsprechend angepasst ginge es ja auch zeilenweise und kopierbar.

Gruß Uwe
to top
#10
Vielen Dank Euch allen. Conny hat es auf den Punkt gebracht.
Ihr habt mir dehr geholfen!!!!!!!!71
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Addieren von 2 Teilfunktionen -alterhase- 1 18 Vor 4 Stunden
Letzter Beitrag: RPP63
Wink Zellen zu einer Zusammenfassen automatisch ExcelNoob11 11 148 15.02.2017, 13:25
Letzter Beitrag: atilla
  Teil einer Tabelle um eine Zeile nach unten verschieben Sagulum 7 120 08.02.2017, 15:04
Letzter Beitrag: Sagulum
  Markierte Räume in Tabelle darstellen. Hoshy1 2 91 31.01.2017, 10:08
Letzter Beitrag: Hoshy1
  Mehrere Drop Down Boxen in einer Zeile mit einem Makro ansteuern maxx007 3 130 28.01.2017, 15:00
Letzter Beitrag: maxx007
  Buchstabenanzahl pro Zeile in einer TextBox berechnen Wulfi 3 83 25.01.2017, 19:16
Letzter Beitrag: atilla
  Funktion anwenden auf bestimmte Zellen definiert durch eine Bedingung in selber Zeile Lor4x 5 102 22.01.2017, 18:25
Letzter Beitrag: atilla
  VBA Code verschieben einer Zeile in anderes Tabellenblatt rebound6 1 74 18.01.2017, 13:13
Letzter Beitrag: RPP63
  Addieren mit eigener Zelle SvenKi 4 100 16.01.2017, 13:50
Letzter Beitrag: snb
  Werte in einer Zeile addieren bis Zielwert erreicht und verwendete Werte markieren hoteu 2 89 12.01.2017, 13:04
Letzter Beitrag: hoteu

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste