Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


mit x markierte Zellen in einer Zeile addieren
#1
Sad 
Hallo zusammen,

ich bin kein Excel - Spezi und habe eine vermutlch einfache Frage zu meiner kleinen Mustertabelle.
Ich möchte für Abrechnungszwecke die mit x gekennzeichneten Zellen addieren und in Zelle H5 mit einer weiteren Zelle z.B. D10 multiplizieren. Leere Zellen sollen ignoriert werden.

Danke im voraus für Eure Hilfe.

Gruß Newdy


Angehängte Dateien
.xlsx   Tennisabrechnung Carola.xlsx (Größe: 9,26 KB / Downloads: 6)
to top
#2
Hallo Newdy,

meinst du so?
Gib in H10 dies ein
=ZÄHLENWENNS(D5:G5;"x")*$D$10
und ziehe die Formel nach unten.
Gruß Conny Smile
_______________________________________________________________

Ich habe keine Lösung, aber ich bewundere dein Problem !
to top
#3
Hallo,

oder vielleicht so:

Tabelle1

CDEFGHIJ
217. Mai24. Mai
318-19 Uhr20-21 Uhr18-19 Uhr20-21 Uhr
4Spielerkosten
5Karinxx15
6Ullaxx15
7Giselaxx15
8
9
10Hallenstunde7,50 €Bälle4,00 €Sonstiges1,00 €
Formeln der Tabelle
ZelleFormel
H5=SUMMENPRODUKT(($C$5:$C$7=C5)*($D$5:$G$7="x")*$D$10)
H6=SUMMENPRODUKT(($C$5:$C$7=C6)*($D$5:$G$7="x")*$D$10)
H7=SUMMENPRODUKT(($C$5:$C$7=C7)*($D$5:$G$7="x")*$D$10)

Gruß
Marcus

Ich arbeite mit Excel 2003!

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.


?mage
to top
#4
Hallo Newdy,

z.B. so: =SUMMENPRODUKT(($D$5:$G$7="x")*D10)

Gruß Uwe
to top
#5
@Kuwer and coemm,

Jungs da stand aber in einer Zeile ...

Gruß
Marcus

Ich arbeite mit Excel 2003!

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.


?mage
to top
#6
(17.10.2014, 14:56)marose67 schrieb: @Kuwer and coemm,

Jungs da stand aber in einer Zeile ...

Gruß
Marcus

Meine Formel bezieht sich auch nur jeweils auf eine Zeile!
Gruß Conny Smile
_______________________________________________________________

Ich habe keine Lösung, aber ich bewundere dein Problem !
to top
#7
Hallo Conny,

ja ... das passiert wenn man mit Excel 2003 arbeitet ... Das kennt ja gar kein "Zählenwenns" ... Hast recht! Mit
=ZÄHLENWENN(D5:G5;"x")*$D$10
hätte es auch bei mir geklappt.

Gruß
Marcus

Ich arbeite mit Excel 2003!

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.


?mage
to top
#8
Hi @ all,

ZÄHLENWENNS ist nicht nötig, es reicht ZÄHLENWENN
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#9
Hi Marcus,

jetzt, da Du es sagst ...
Ich las nur den Beitragstext, in dem nichts von Zeilen steht.
Den Betreff hab ich mal großzügig ignoriert. Smile
Aber entsprechend angepasst ginge es ja auch zeilenweise und kopierbar.

Gruß Uwe
to top
#10
Vielen Dank Euch allen. Conny hat es auf den Punkt gebracht.
Ihr habt mir dehr geholfen!!!!!!!!71
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Text in einer Zelle automatisch eintragen, abhängig von anderen Zellen Willhelm82 25 233 01.12.2016, 14:24
Letzter Beitrag: Willhelm82
Lightbulb VBA Zeile in eine Arbeitsmappe kopieren wenn in der Zeile eine 1 steht Olossos 8 110 11.11.2016, 17:08
Letzter Beitrag: Kuwer
Question Anzahl der Einträge in einer Zeile zählen (nicht Zahlen) Olivenbaum2013 6 84 11.11.2016, 10:35
Letzter Beitrag: Olivenbaum2013
  Bestimmte Zeile aus einer Zelle ausgeben Julian22 7 148 09.11.2016, 09:17
Letzter Beitrag: Julian22
  Zellen prüfen und dann addieren h76469 1 50 05.11.2016, 08:53
Letzter Beitrag: WillWissen
  Jede n-te Zelle Wert um 1 addieren McAnimate 5 88 24.10.2016, 09:37
Letzter Beitrag: WillWissen
  Gleiche Werte einer Spalte in eine Zeile überführen jepjep 15 262 16.10.2016, 11:05
Letzter Beitrag: shift-del
  Zahlen in der selben Zelle addieren Rudi12345 13 314 08.10.2016, 10:46
Letzter Beitrag: XOR LX
  Zeile kopieren - Anzahl wie in Zeile July0210 10 214 26.09.2016, 10:08
Letzter Beitrag: July0210
  Einzelne Zellen-Werte aus gefilterter Zeile Steffen90 4 252 26.08.2016, 09:01
Letzter Beitrag: Steffen90

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste